lag in windows 7 RTM

Discussion in 'Windows 7 Help and Support' started by toaderina107, Sep 17, 2009.

  1. toaderina107

    toaderina107 New Member

    Joined:
    Sep 17, 2009
    Messages:
    12
    Likes Received:
    0
    Hey all, I have the Windows 7 RTM 64 bit Enterprise Edition installed on a separate partition of my hard drive, with Vista 64bit on another. I notice that occasionally windows 7 lags for me in places that Vista does not, and it has been discouraging me from running windows7 because Vista just runs better. I mainly notice the lag when typing and using the mouse to click things. There is often a slight delay before the computer responds to my click/keystroke. This mainly happens in google chrome while browsing the internet, but it has also happened to me in microsoft word 2007 and at the log in screen for windows 7 (where I type my password). I really like windows 7, but if this cannot be fixed, I would consider not buying when it comes out, becuase I have no issues with vista.

    Here are my specs:

    Operating System: Windows 7 RTM / OEM / Retail (Final)
    Computer Type: HP Pavilion Elite m9250f
    Processor: Intel Core2Quad @ 2.66Ghz
    Motherboard: Asus IPIBL-LB
    Video Card: Nvidia GeForce 8600GT 512 MB
    Memory: 4GB
    Hard Drive: 1 TB(2 x 500) SATA 3G @ 7200rpm
    Network Adapter: Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
    Monitor: HP w1907
    Optical Drives: 16X DVD(+/-)R/RW 12X RAM (+/-)R DL LightScribe SATA drive
    Onboard Audio: Realtek High Definition Audio
    Mouse & Keyboard: HP wireless keyboard & mouse


    I have updated my video card to the latest Nvidia driver on their website, and that hasnt seemed to fix anything. If anyone has any suggestions for drivers I should look into, or solutions to this problem please let me know. Any help is appreciated.
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    You don't have to double post It's annoying and may take you longer to get help.
    Joe
     
  3. toaderina107

    toaderina107 New Member

    Joined:
    Sep 17, 2009
    Messages:
    12
    Likes Received:
    0
    yes, I know, but I thought I may have posted in the wrong section. apologies...
     
  4. Nd7

    Nd7 New Member

    Joined:
    Sep 18, 2009
    Messages:
    2
    Likes Received:
    0
    Same problem

    I have the exact same problem. Any help would be awesome. Thanks,

    -Nd
     
  5. sina12345

    sina12345 New Member

    Joined:
    Aug 25, 2009
    Messages:
    38
    Likes Received:
    0
    I have a similiar problem as well, I already made a thread about it, but I lag only in certain programs.
    Everything else is running smooth, but I noticed you lag in Google Chrome as well, I lag there too, along with Divx player (web and desktop player), MSN (which forced me to downoad Pidgin to even log in), Quicktime player, and possibly other programs I have yet to use.

    My computer is also custom built and only 3 months old, with updated bios and everything.

    Don't meant to double post, just wanted to let you know you're not alone.
     

Share This Page

Loading...