LAN Network not working anymore

Discussion in 'Windows 7 Networking' started by jwbruijsten, Dec 24, 2009.

  1. jwbruijsten

    jwbruijsten New Member

    Joined:
    Dec 24, 2009
    Messages:
    2
    Likes Received:
    0
    Hi All,

    Just new here on the forum, (in my profile you will find the notebook specs etc) and hopefully you can help me.

    I've received my new HP probook yesterday and had no problems connecting it to the network and I did all the windows updates/downloads etc. No problems and everything was working well. I tried to install Cisco VPN client but that failed as I was trying to install the XP version. After that nothing is working anymore(network/internet). I ran the diagnose and that's telling me:
    I went to the driver page from HP and downloaded all drivers and installed them again on the notebook but nothing changed. I checked the BIOS and everything is enabled.
    In the meantime I've deleted the Cisco client and installed the proper one for Win7 32bit.

    Can someone help me what to do?

    Thanks,
    Jan-Willem (Netherlands)
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Make sure you have the right fully compatible 7 LAN driver, which you say you do, and then try to configure your LAN properties manually, e.g. IPv4 - DNS server, IP, etc.
     
  3. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    In Properties uncheck IPV6 as a some adapters do not like this and act up when it is checked
     
    1 person likes this.

Share This Page

Loading...