LAN problem

Discussion in 'Windows 7 Help and Support' started by Judge, Mar 5, 2015.

  1. Judge

    Judge Member

    Joined:
    Mar 5, 2015
    Messages:
    7
    Likes Received:
    0
    Hello everyone,

    I have a small problem, and for the life of me cannot figure it out.
    I am doing an internship, and was granted access to the WiFi, which works great.
    But for connectivity reasons a connection via an Ethernet cable would be better.
    Once I plug in the cable, everything is fine, I get a connection, I can connect with everything inside the network (printers, other pc's, ...) And the network centre says I have internet.
    But when I open something on the internet, it takes a while and then goes blank. Its not when you have no internet that it immediately goes blank, it takes a couple of secconds.
    I tried everything I could think of (refresh, update network adapters, via cmd console refresh IP/DNS/...) nothing seems to work, any help?

    Best regard,
    Judge
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Have a look at your ipconfig (Command screen and enter the command: ipconfig /all ). Display the output here if you need help interpreting it.
     
  3. Judge

    Judge Member

    Joined:
    Mar 5, 2015
    Messages:
    7
    Likes Received:
    0
    Microsoft Windows [versie 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

    C:\Users\Mathias Q>cd\

    C:\>ipconfig /all

    Windows IP-configuratie

    Hostnaam . . . . . . . . . . . . : MathiasQ-PC
    Primair DNS-achtervoegsel . . . . :
    Knooppunttype . . . . . . . . . . : hybride
    IP-routering ingeschakeld . . . . : nee
    WINS-proxy ingeschakeld . . . . . : nee
    DNS-achtervoegselzoeklijst. . . . : INTERSIG.BE

    Draadloos LAN-adapter voor Draadloze netwerkverbinding:

    Mediumstatus. . . . . . . . . . . : medium ontkoppeld
    Verbindingsspec. DNS-achtervoegsel: INTERSIG.BE
    Beschrijving. . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapter
    Fysiek adres. . . . . . . . . . . : 1C-65-9D-55-3E-59
    DHCP ingeschakeld . . . . . . . . : ja
    Autom. configuratie ingeschakeld : ja

    Ethernet-adapter voor LAN-verbinding:

    Verbindingsspec. DNS-achtervoegsel: INTERSIG.BE
    Beschrijving. . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Con
    troller (NDIS 6.20)
    Fysiek adres. . . . . . . . . . . : B8-70-F4-98-A6-9A
    DHCP ingeschakeld . . . . . . . . : ja
    Autom. configuratie ingeschakeld : ja
    Link-local IPv6-adres . . . . . . : fe80::4dfc:5ad7:7518:a46e%11(voorkeur)
    IPv4-adres. . . . . . . . . . . . : 192.168.249.81(voorkeur)
    Subnetmasker. . . . . . . . . . . : 255.255.252.0
    Lease verkregen . . . . . . . . . : donderdag 5 maart 2015 11:04:13
    Lease verlopen. . . . . . . . . . : zondag 8 maart 2015 16:20:13
    Standaardgateway. . . . . . . . . : 192.168.250.254
    DHCP-server . . . . . . . . . . . : 192.168.250.112
    DHCPv6 IAID . . . . . . . . . . . : 236745992
    DHCPv6-client DUID. . . . . . . . : 00-01-00-01-1B-D1-66-49-B8-70-F4-98-A6-9A

    DNS-servers . . . . . . . . . . . : 192.168.250.112
    192.168.250.113
    NetBIOS via TCPIP . . . . . . . . : ingeschakeld

    Tunnel-adapter voor isatap.INTERSIG.BE:

    Mediumstatus. . . . . . . . . . . : medium ontkoppeld
    Verbindingsspec. DNS-achtervoegsel: INTERSIG.BE
    Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja

    Tunnel-adapter voor Teredo Tunneling Pseudo-Interface:

    Mediumstatus. . . . . . . . . . . : medium ontkoppeld
    Verbindingsspec. DNS-achtervoegsel:
    Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP ingeschakeld . . . . . . . . : nee
    Autom. configuratie ingeschakeld : ja

    C:\>

    Anything particular you need? everything is in dutch so that kinda sucks. I can translate/find if you tell me what you need.
     
    #3 Judge, Mar 5, 2015
    Last edited: Mar 5, 2015
  4. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Try these two commands on the command screen:

    ping 192.168.250.112
    ping 192.168.250.113
     
  5. Judge

    Judge Member

    Joined:
    Mar 5, 2015
    Messages:
    7
    Likes Received:
    0
    No packet loss, but the response times all were >1ms and the min, max and average were 0ms.
     
  6. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    It seems your DNS connection is ok then - try the command

    ping yahoo.com

    to see if your dns lookup is successful.
     
  7. Judge

    Judge Member

    Joined:
    Mar 5, 2015
    Messages:
    7
    Likes Received:
    0
    This is were the problem resides, 4 timeouts, 100% packet loss.
     
  8. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    If the DNS lookups are failing there are two things to try. First try setting the DNS address to the address of the default gateway which is 192.168.250.254. If that does not help try setting your DNS server address to one of the Google public domain name servers, either 8.8.8.8 or 8.8.4.4.
     
  9. Judge

    Judge Member

    Joined:
    Mar 5, 2015
    Messages:
    7
    Likes Received:
    0
    When I use the addresses you provided, I don't have an internet connection, when I use auto assign, I shows that I have an internet connection, but when I try to go on the internet, it won't.
    Another thing I noticed, I don't if it is relevant, but it can't hurt to mention it.
    When I'm on the WiFi, I have internet, when I plug in the ethernet cable and my WiFi is still on, poof,no more internet...
     
  10. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    That is very strange - the DNS server address should not determine whether or not you have a connect - it may determine whether or not a url may be translated to an IP address as that is its purpose but it should not affect whther you actuall connec to the internet. The loss of internet connection on wifi when you connect the wired ethernet cable may be caused by an ip address conflict. Have a look at your ipconfig, inparticular observing the host IP addresses with just one connected and compare it with the situation when both are connected.
     
  11. Judge

    Judge Member

    Joined:
    Mar 5, 2015
    Messages:
    7
    Likes Received:
    0
    Everything is the same, except the IP-address, WiFi is 192,168,250,153
    LAN is 192.168.250.81
    This is probably because all devices in the network get assigned a static IP address.
    When I troubleshoot whit the dns servers you provided I always get something about DNS server not responding or something similar. When I troubleshoot with auto assign, it says that the problem cannot be found...
     
  12. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Remote debugging is never easy in what I guess is quite a large and complex setup and I suspect there are elements to the network which we are not aware of and you might be best off speaking to someone in networking suport services at your institution.
     
  13. Judge

    Judge Member

    Joined:
    Mar 5, 2015
    Messages:
    7
    Likes Received:
    0
    I guessed as much, guess I'll start nagging a little more... Anyway, thanks a lot for your help and quick responses.

    Best regards,
    Judge
     

Share This Page

Loading...