Windows 7 Language Bar on the taskbar disabled (?)

Discussion in 'Desktop Customization' started by Tsotne, Mar 19, 2009.

  1. Tsotne

    Tsotne New Member

    Joined:
    Mar 19, 2009
    Messages:
    4
    Likes Received:
    0
    Hello everyone

    I've got Windows 7 Build 7057 installed on my PC and I cannot enable language bar on the taskbar:

    [​IMG]


    Everything's OK in control panel...

    [​IMG]



    Any Solutions? :(
     
  2. jimbo45

    jimbo45 New Member

    Joined:
    Jan 20, 2009
    Messages:
    1,208
    Likes Received:
    41
    Hi there

    this *might" be B/S but I think build 7057 was probably only available in language EN (assuming you got it from "The Usual places").

    I think you can change the Keyboard layout in control panel but if it's only English you'll have to get stuff from Windows download (which may or may not work for 7057 -- haven't tried it myself yet

    enc screenshot
     
  3. Tsotne

    Tsotne New Member

    Joined:
    Mar 19, 2009
    Messages:
    4
    Likes Received:
    0

    I've installed 3 languages there:

    [​IMG]


    and it's no problem to switch between languages with Alt+Shift... But I'm just interested, why isn't there a language bar? :)

    P.S. What is B/S?
     
  4. jazzy

    jazzy New Member

    Joined:
    Sep 16, 2009
    Messages:
    2
    Likes Received:
    0
    it's the CTFMON.exe that's missing

    Click Start Menu, write CTFMON.exe, click it. Does the Language bar appear? If yes, then you need to add it to system startup:

    Copy below into notepad and then "save as" call it language.reg and save desktop double click on the saved file to merge into registry Reboot to take effect:-

    Code:
     Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    \"ctfmon\"=\"CTFMON.EXE\" 
    Windows vista ultimate - Language bar problem - Tech Support Forum
     
    #4 jazzy, Sep 16, 2009
    Last edited: Sep 16, 2009

Share This Page

Loading...