laptop keeps turning monitor off after a few minutes of not being used...

Discussion in 'Windows 7 Help and Support' started by GoTTi, Dec 25, 2009.

  1. GoTTi

    GoTTi New Member

    Joined:
    Dec 25, 2009
    Messages:
    34
    Likes Received:
    0
    yea this sounds like a common "change your power settings" issue, but i have all the settings for plugged in and battery mode to NEVER do anything...and for some reason, recently, the past 2 days or so, the monitor keeps turning off on this laptop when im not using it after a few minutes..

    am i missing a setting somewhere i should be looking at?

    thanks
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Did you try Control Paneel > Personalize > Screen Saver > Change power settings > Advanced > Screen ?

    Are you using any 3rd party software that turns off your monitor every 2 minutes ?
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,832
    Likes Received:
    1,566
    I'd check your advanced power settings as cybercore suggests.. If they are all fine and you've not altered anything yourself I'd run a security scan for malware and viruses..
     
  4. GoTTi

    GoTTi New Member

    Joined:
    Dec 25, 2009
    Messages:
    34
    Likes Received:
    0
    ya i checked the settings and its still doing it...no clue what to look for.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,832
    Likes Received:
    1,566
    I'll be home later so I'll post a screenie or two..
     
  6. GoTTi

    GoTTi New Member

    Joined:
    Dec 25, 2009
    Messages:
    34
    Likes Received:
    0
    hey im waiting for your screenies ;)
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,832
    Likes Received:
    1,566
    Oops.. Forgot, sorry...:)
     
  8. GoTTi

    GoTTi New Member

    Joined:
    Dec 25, 2009
    Messages:
    34
    Likes Received:
    0
    ya all my settigns say off and never...i dont have any power saving settings on my laptop...
     
  9. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Check for overheating, particularly of the graphics and CPU. Have you looked at the underside to se if the vents are free of dirt? You can detach the panel, usuall a large one secured by some very small screws, and look at the fan(s) inside. They could have accumualted a load of rubbish. You can manually clean the fan and vents with a small paint brush and cloth. Otherwise, get hold of a can of compressed air from the computer shop and use that. If you do use the latter method, remember to secure the fan with a matchstick or similiar, as the force of the air can damage the plastic bearings. It is also possible, if you dare, to remove the copper tubes you see under there, and check if you need to renew the cooling on the cpu or Graphics chip. It is easier than it looks, --but your decision!
     
  10. GoTTi

    GoTTi New Member

    Joined:
    Dec 25, 2009
    Messages:
    34
    Likes Received:
    0
    i dont think it would be a overheating issue. usually on my laptop, i have heard before when i had it sitting on my bed, the laptop would let out a alarm sound letting me know the cpu or a hardware component was getting hot.

    i have a targus cooler under my laptop @ all times that i clean out with a air can.

    this dimming and monitor turn off thing is consistant, and only happening when there is no activity on the laptop after 5 minutes it looks like...it has to be a setting with something i am missing
     
  11. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    With cybercores suggestion, what was the setting under "display" The correct path would be "Control Panel (or right clcik the screen - Personalization - Screen Saver - Change power settings - (now select your "plan" Change plan settings) - In the window that follows, do you have a nil entry for the display. If you have to change it in that window, you must then save of course.
     
  12. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,832
    Likes Received:
    1,566
    Just out of interest is your system bios the latest version?
     

Share This Page

Loading...