LEDedit 2012, Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).

LmmO

New Member
#1
Hey, sorry if this has been covered before :( But I'm really having trouble with running this program:
????????????? onumen_EditPlayer_2.1.1_20110426
or
XINHE COMPANY,Miracle Bean,XINHE LIGHTING
or
Index of /led/controller/LEDEdit

All of them is pretty much the same program... And I keep getting this error:
Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).

Normally I'm pretty tech-savy, and this is driving me nuts!! :D I've installed numberous netframe versions, and even tried a clean Windows install... I know that it works on a desktop machine with Windows 7 64bit... But it just wont work on my laptop!!

Could it be my CPU that doesn't support this application?? I'm on a i5-3317u.
 


#2
Hi!

I've got this exact same error with the chinese led edit 2012 software, and because I couldn't find any solutions online, I post my solution here:

(I've installed a .net frameworks first without success.)

Open Internet Explorer (not Chrome, FF or else) and install the Adobe Flash player from it, from Adobe website. It worked for me, because this masterpiece software use some ActiveX components.

Good luck for the people came here by googleing this error!
 


#3
Class not registered on my application ledEdit2014 please help me
 


Neemobeer

Windows Forum Team
Staff member
#4
It sounds like it's a poorly written program.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.