Libraries appears empty but files are there

Discussion in 'Windows 7 Help and Support' started by flobear, Mar 22, 2010.

  1. flobear

    flobear New Member

    Joined:
    Mar 22, 2010
    Messages:
    4
    Likes Received:
    0
    Hello,

    In the Windows Explorer, if I click on "Libraries" nothing shows up - it appears empty. However, if I search for a file I know to be in Libraries, I can find it via the search window. If I look at its location in the search, it certainly looks like the file is in the right location... I can even right-click on the file and" go to the location". When I do so, the window opens and is still empty. The location is, for example, Libraries\Documents\My Documents.

    If I navigate up one level to "Documents" by clicking on it in the address bar, this too is empty, even though clearly there was "My Documents" there just a second ago.

    I think the problem happened when I tried to view hidden files in the Libraries folder. Any thoughts?
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not sure, try
    Opening your libraries folder
    Click the down arrow next to "Organize"
    Select Folder and Search Options
    Select the View tab
    about nine lines from the top you should see an option that says "Show hidden files, folder, or drives Select that by placing a dot in the radio button and click OK.
    Are you able to see any of your folder in your Documents folder now?
     
  3. flobear

    flobear New Member

    Joined:
    Mar 22, 2010
    Messages:
    4
    Likes Received:
    0
    Trouble: You're the greatest person ever. It worked!
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Well, that's fine, but you probably need to take a further step, and those folders that you don't want to keep hidden, you should probably right click on them and choose properties, then under the general tab near the bottom, uncheck the box that says hidden and when you are prompted, choose to apply changes to this folder, subfolder and files.

    EDIT: Then you can go back into your folder options and choose the "Don't show hidden files, folders, and drives" radio button
     
    #4 Trouble, Mar 22, 2010
    Last edited: Mar 22, 2010
  5. chrishalo

    chrishalo New Member

    Joined:
    Jul 17, 2011
    Messages:
    4
    Likes Received:
    0
    the same thing happened to me and changing the library to show hidden files, folders and drives did work, but when I change the properties for the Documents, Music, Pictures and Videos folders, it already says that they're not hidden.
     
  6. chrishalo

    chrishalo New Member

    Joined:
    Jul 17, 2011
    Messages:
    4
    Likes Received:
    0
    nope, wait, I got it. By doing something that I have no idea how it worked...
     

Share This Page

Loading...