Libraries facility not working properly – I think

KCav

Senior Member
#1
My Library has an icon I can’t get rid of. I have tried everything I can think of and can’ stop the icon from reappearing There must bea setting somewhere over-riding my settings. Here is what I have done.

  1. Created a HomeGroup and now when I go to Network and Sharing Center it says Joined HomeGroup; from Network and Sharing Center I go to Home Group and Settings and create a profile for my HomeGroup. Here is the configuration:
  2. Under Share libraries and printers I checked Documents
  3. Under Advanced Settings I checked
1.Turnon network discovery
2.Turnon file and print sharing
3.Turnoff Public sharing
4.Mediastreaming on
5.Filesharing connections - Enable filesharing for devices that use 40-56 bit encryption
6.Turnon password protection sharing
7.AllowWindows to manage homegroup connections (recommended)
4 Under Public
1. Turnoff network directory
2. Turnoff file and printer sharing
3. Turnoff Public folder sharing
4. Mediastreaming off
5. Filesharing connections – enable file sharing devices that use 40-56 bit encryption
6. Passwordprotection sharing – on

Now when I go to Windows Explorer and click on Libraries anicon appears that says Documents. I don’t want this icon to appear. I right click the icon and click onProperties. A window appears. There are twolocations in the Window: My Documents(C:\Users\KCAV) and Public Documents (C:\Users\Public). I move the locationswith the Remove facility and click Apply. The locations disappeared from thewindow, and I clicked OK. The Documentsicon is visible on the Libraries page. I right clicked the icon and clickedDelete and it disappeared.
I closed Windows Explorer and went back to Libraries and theicon was back. The My Documents folder is set to Share with nobody. What should I do to stop the icon fromappearing in my Library?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.