LifeCam Cinema and Windows Live

Discussion in 'Windows 7 Software' started by Scramjet, Apr 18, 2010.

  1. Scramjet

    Scramjet Senior Member

    Joined:
    Mar 23, 2010
    Messages:
    30
    Likes Received:
    1
    Hello All,
    I have searched and tried many recommended solutions in google search but to no avail.
    I purchased a Microsoft LifeCam Cinema 720 HD cam (installation went fine) and attempted to connect to my daughter in another province in a video conference in Windows Live Build 2009 14.0.8089.726.
    We connect and I can see her video and no sound . She connects to me and get sound but no video from me. I see myself because my video loads on my side.
    I uninstalled Live and also the LifeCam software and reinstalled and no change.
    I disabled antivirus and firewall while installation.
    I unplugged USB connection and plugged in again. I changed to several other USB connectors..still no fix.
    This is Microsoft software and hardware and I have problems with this!!!
    Yahoo Messenger works perfect with this cam...absolutely no problems from the start.
    Why is it I am having this issue? Someone please explain. Someone please give me more solutions.
    thank you :(

    My system:
    Intel P5E3 Deluxe x38 MB
    Dual Core E8400
    Windows 7 Home Premium x64
    ATI 4850 HD 512 video card
     
  2. Scramjet

    Scramjet Senior Member

    Joined:
    Mar 23, 2010
    Messages:
    30
    Likes Received:
    1
    I don't understand why no one is answering my problem. Surely there are knowledgeable people here who can help me.

    I would greatly appreciate some help in this Windows 7 Forum.

    Am I doing something wrong?
    Am I the only one with a problem like this?

    thank you
    Ed
     
  3. Scramjet

    Scramjet Senior Member

    Joined:
    Mar 23, 2010
    Messages:
    30
    Likes Received:
    1
    Well thanks for the many replies to my problem lol
    I finally figured it out...with many hours of searching the net.
    I am not pleased with the " NO RESPONSE " from people here :(

    have a nice day :)
     

Share This Page

Loading...