" Limited Acces " home wireless connection

#1
Hello,

a long time ago i had this limited access connection issue, but somehow it dissapeared. But since last week, it suddendly popped up.
I have no idea how to fix this problem.

I have a Linksys WRT120N wireless router connected to a modem, and a desktop connected to the router (not wireless) and i have my laptop who sometimes have this "limited access" problem.
It is pretty annoying, happens once a day
and i just unplug and replug the wireless router for it to fonction again
but i want to fix this problem definitively

im not sure what is causing this problem,
however when i ran the windows diagnostic thingy,
i get 2 problems :

"wireless network connection" doesn't have a valid ip configuration
and
the default gateway is not available


thanks, help would be appreciated.
if you guys need more info, please ask
i really want to fix this !!!
(i dont have much knowledge on computers)
 


Last edited:

Trouble

Noob Whisperer
#2
Hello and welcome to the forums.
Are you running the latest firmware update from the downloads tab of this page Linksys by Cisco - WRT120N Support
Make sure you read the release notes and documentation as to how to perform a firmware update
Have you consulted some of the information located here Article Viewer
Or here http://www6.nohold.net/Cisco2/ukp.a...mittent_Wireless_Connection_to_a_Linksys_.xml
Additionally check the taskmanager on both machines for a process running called mDNSresponder.exe
May be a product of iTunes and or some Adobe apps
In either case you can find it in the services console listed either as
Bonjour
or something showing similar to this
##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762##
If either or both are present you can double click them and click the stop button and set the startup type to disable.
Regards
Randy
 


Last edited:
#3
i dont see anything called that on both of my computers
and my desktop is a old windows XP if it matters and my laptop is windows 7

i have the latest firmware

and the limited access normally occure when im playing games
and i also has a another notebook which is connected to the home wireless network
 


Last edited:

Trouble

Noob Whisperer
#4
You said in your original post that "it happens once a day"
After that can we assume you no longer have issues regardless of what you do or how long you're connected.
and
"i just unplug and replug the wireless router for it to fonction again"
By unplug and replug can we assume you are power cycling the router or just unplugging the network cable?
If you would like us to look more closely at your settings and possible causes attach a copy of the Microsoft Information Utility
Hold the windows logo key and strike the R key on your keyboard
type msinfo32 and hit enter
In the system information utility click File->Save
Give it a name
XP machine name in XpInfo.nfo
7 machine name it Win7info.nfo
Save them to your desktop
Right click the desktop file and choose send to Compressed (zipped) folder
Attach to your next post.
Regards
Randy
 


#5
yes it happens once a day
when im playing video games

and unplug and replug the router for power cycling (i dont unplug the network cable)

i cant find msinfo32 on my xp machine, (it is kind of not a real XP machine)
there is no msinfo32.exe in that folder
 


Last edited:

Trouble

Noob Whisperer
#6
Windows XP location is
C:\Program Files\Common Files\Microsoft Shared\MSInfo\msinfo32.exe
Windows 7 location is
C:\Windows\System32\msinfo32.exe
 


Trouble

Noob Whisperer
#7
(it is kind of not a real XP machine)
Editing your post on the fly is getting a little confusing and difficult to track.
Can you tell me what
"it is kind of not a real XP machine" means exactly?
 


#8
i think it is not the real version of windows XP it is really old, it is assembled by a lot of parts together by a friend it has OINFOP11.exe in the folder sorry for edits :p
 


Last edited:

Trouble

Noob Whisperer
#9
i think it is not the real version of windows XP
it is really old, it is assembled by a lot of parts together by a friend
If it is running a valid copy of the Windows XP Operating System it should still have msinfo32 located where I suggested as per attachment regardless of how it was constructed or what it is made out of.
 


#10
If it is running a valid copy of the Windows XP Operating System it should still have msinfo32 located where I suggested as per attachment regardless of how it was constructed or what it is made out of.
i dont see it maybe it is not a valid windows XP ? it is also not in english
 


Last edited:
#11
oh yeah,
when i have that limited access thing (triangle with exclamation mark)
i tried to disconnect and reconnect the wireless network connections
and it says : This computer has limited access (something like that)
 


Trouble

Noob Whisperer
#12
You have elements of two different antivirus security suites installed on the Win7 machine
aswmonflt.sys Avast
avgntflt.sys Avira
Probably not a good thing you should probably pick one and get rid of the other or better yet get rid of both and install MSE. Much more network friendly.
Check the properties of the wireless adapter and uncheck any reference to third party filters and see if that helps.
Additionally regarding your Intel(R) WiFi Link 1000 BGN
read this Intel Wifi Link 1000 bgn performing poorly post number 4
and this
Intel® Centrino® Wi-Fi Products — Power save polling (PSP) causes connection issues with access points regarding setting the adapter to "Continuously Aware Mode"
For the XP machine.... whatever it is. You can probably overcome any issues that you seem to be having by setting the IPv4 addressing scheme manually.
IP address = 192.168.1.222
Subnet Mask = 255.255.255.0
Default Gateway = 192.168.1.1
DNS Server = 192.168.1.1 preferred
24.200.241.37 alternate
DNS Server addresses for mc.videotron.ca
[TABLE]
[TR]
[TD]Cable access[/TD]
[TD]Primary DNS
Auxiliary DNS
Auxiliary DNS[/TD]
[TD]24.200.241.37
24.201.245.77
24.200.243.189 [/TD]
[/TR]
[TR]
[TD]Dial-up access[/TD]
[TD]Primary DNS
Auxiliary DNS[/TD]
[TD]205.151.222.250

205.151.222.251 [/TD]
[/TR]
[/TABLE]
 


Last edited:
#13
i really dont know much in computer
but i found this
wire.jpg wire2.jpg

how do i do that on my XP machine ?:confused:
 


#14
and what does this do?

Dear Eddie,

I have much the same problem. I received a few days ago my new Lenovo Z560, with an Intel WiFi Link 1000 BGN. The above link (Intel® Centrino® Wi-Fi Products — Power save polling (PSP) causes connection issues with access points) was helpful, though like you, my control panel does not have all those options. I resolved this issue by doing the following (though I'm not entirely sure that this fully solves the problem).

1) Open Control Panel

2) Go to Network and Internet > Network and Sharing Center > Change Adapter Settings.

3) Select your wireless adapter.

4) In the new window, click Properties.

5) In the new window, select Configure.

6) Select the tab, Advanced.

7) Select Transmit Power.

8) Under the dropdown menu, select Highest. If it's already on Highest, select a different value, and re-select Highest.

Again, I am unsure whether this resolves the problem. I am interested if anyone else finds a solution.
 


Trouble

Noob Whisperer
#15
i really dont know much in computer
but i found this
View attachment 17747 View attachment 17748

how do i do that on my XP machine ?:confused:
Those look fine for the Win7 machine but I think for now I would go ahead and uncheck IPv6 in the image you uploaded that is on the right.
on the XP machine, assuming this will work
type
ncpa.cpl
into the run dialog box and hit enter
right click the wired adapater and choose properties
select (highlight) Internet Protocol Version 4 and click the properties button
choose the Use the following IP Address: radio button and enter
IP address = 192.168.1.222
Subnet Mask = 255.255.255.0
Default Gateway = 192.168.1.1
Select the Use the following DNS server addresses: and enter
DNS Server = 192.168.1.1 preferred (primary)
24.200.241.37 alternate (secondary)
OK your way back out of there and reboot.
 


Trouble

Noob Whisperer
#16
and what does this do?

Dear Eddie,

I have much the same problem. I received a few days ago my new Lenovo Z560, with an Intel WiFi Link 1000 BGN. The above link (Intel® Centrino® Wi-Fi Products — Power save polling (PSP) causes connection issues with access points) was helpful, though like you, my control panel does not have all those options. I resolved this issue by doing the following (though I'm not entirely sure that this fully solves the problem).

1) Open Control Panel

2) Go to Network and Internet > Network and Sharing Center > Change Adapter Settings.

3) Select your wireless adapter.

4) In the new window, click Properties.

5) In the new window, select Configure.

6) Select the tab, Advanced.

7) Select Transmit Power.

8) Under the dropdown menu, select Highest. If it's already on Highest, select a different value, and re-select Highest.

Again, I am unsure whether this resolves the problem. I am interested if anyone else finds a solution.
I really don't know what it does, because I don't have an Intel WiFi Link 1000 BGN to try it on.
So why don't you give it a try and see what it does, if it helps fine, if not seems easy enough to reverse.
 


#17
i cant seems to find the power setting you told me to

wire3.jpg

what does IPv6 do?
 


#19
Great thanks
I will see if it works tomorrow

thanks :D

Does it matter if there is also a PS3 that is connected to the wireless internet?
 


Last edited:
#20
Hello again
i diagnose problems on my laptop and this appeared :

your computer appears to be correctly configured but the device or resource (DNS server) is not responding
i still can browse the internet and things
and i don't know what does this error means...
how do i fix this?

and im finding that the internet connection is connecting slower than usual,
it takes more time.
when my computer is on sleep mode and i turn it on,
before the internet would auto connect and it takes about 1 sec
and now i need to connect it manually and takes about 1min to connect
not sure why..
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.