Limited Access signal beside internet access

Discussion in 'Windows 7 Networking' started by JammyBlue, Dec 9, 2011.

  1. JammyBlue

    JammyBlue New Member

    Joined:
    Dec 9, 2011
    Messages:
    22
    Likes Received:
    0
    Recently, a "Limited Access" signal has been coming up beside my internet access signal, even though it's got full access and the wireless connection is fine .. it's really annoying, if anyone could please please help me it'd be much appreciated! Thanks!
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    Can you give us a better idea as to what you are seeing and where?
    Is it showing up in the notification area (old system tray) of the taskbar?
    View attachment 17390

    Or is it showing up in the Network and Sharing Center?
    View attachment 17391
    Or somewhere else entirely?
    If you could provide an image as to what you are looking at it might help us better determine the nature of the issue.
    Usually these types of problems arise when a particular network adapter cannot get proper or complete IP addressing information from whatever is handing out DHCP information on your network (probably your router) and consequently resorting to an APIPA address absent a default gateway.
    This can be a result of a bad or corrupt driver for the adapter or a router that could use a firmware update.
    Have you ran the troubleshooter from the network and sharing center, or can you click on the Connections name and in the resultant dialog box click the diagnose button?
    Can you open a command prompt and type
    ipconfig /all >desktop\ipconfig.txt
    That should create a text file on your desktop called ipconfig.txt
    Please attach it to your next post.
    Regards
    Randy
     
  3. JammyBlue

    JammyBlue New Member

    Joined:
    Dec 9, 2011
    Messages:
    22
    Likes Received:
    0
    Is it showing up in the notification area (old system tray) of the taskbar? - Yes, it's showing up in the notification area - in the image I have given, where it says "connected" is replaced with "limited access", even though it says there is full access available.
    ab.



    Have you ran the troubleshooter from the network and sharing center, or can you click on the Connections name and in the resultant dialog box click the diagnose button? - When I disconnect from the wifi and then try to reconnect, "no access available" shows up. I troubleshoot the problem then and there and it either says that an ethernet cable has to be plugged into this computer (my laptop), or plugged into the router. The light under ethernet on the router is always on, but yet on my laptop it says that it's not fixed and needs to be repaired. Sometimes also when I diagnose the problem my screen goes black so I have to turn it off.

    Can you open a command prompt and type
    ipconfig /all >desktop\ipconfig.txt
    That should create a text file on your desktop called ipconfig.txt - When I did this the text only showed for a split second before disappearing, it won't stay for any longer than that.

    I should probably tell you that my wireless disables itself an awful lot, and I have to turn my computer off and back on to get it to show up again, but sometimes it doesn't - I have to re-enable it or sometimes it's not there at all, so I have to continue restarting my computer until it shows.

    Also, the light under "internet" on the router, which is attached full-time to the home computer, goes off or flashes, but all I have to do is reload the page on the computer for it to come back on - is this what affects my wireless?

    Thanks so much for your help.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    One thing at a time.
    Please open a command prompt by clicking
    The Start Orb->All Programs->Accessories->Command Prompt (click)
    now type
    ipconfig /all >desktop\ipconfig.txt
    now take that file that is on your desktop and attach it to your next post.
    Your problem sounds like you have mDNSresponder.exe running. Check taskmanager and see if it's there (processes tab, show processes for all users).
    Click the start orb and type
    services.msc
    into the search box and hit enter
    look at or near the top of the list of services for a strange looking ID text string something like this ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## if it's there double click it, set the startup type to disable using the drop down arrow and click the stop button.
    Scroll as needed to locate Bonjour Service. Same deal, double click it, use the drop down arrow to change the startup type to disabled, and click the stop button.
    Reboot the computer.
     
  5. JammyBlue

    JammyBlue New Member

    Joined:
    Dec 9, 2011
    Messages:
    22
    Likes Received:
    0
    Please open a command prompt by clicking
    The Start Orb->All Programs->Accessories->Command Prompt (click)
    now type
    ipconfig /all >desktop\ipconfig.txt -

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Caoimhe-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Wireless Network Connection 2:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 88-9F-FA-29-9F-1A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wireless Network Connection:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
    Physical Address. . . . . . . . . : 88-9F-FA-29-9F-1A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5566:b23d:e729:23da%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.34(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 10 December 2011 10:20:43
    Lease Expires . . . . . . . . . . : 13 December 2011 10:20:43
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 411607034
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-A4-D8-C6-1C-75-08-9E-7D-6B
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Local Area Connection:


    Media State . . . . . . . . . . . : Media disconnected

    Your problem sounds like you have mDNSresponder.exe running. Check taskmanager and see if it's there (processes tab, show processes for all users). I checked this and it's not running.

    Click the start orb and type
    services.msc
    into the search box and hit enter
    look at or near the top of the list of services for a strange looking ID text string something like this ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## if it's there double click it, set the startup type to disable using the drop down arrow and click the stop button. I checked for this and it wasn't there.

    Scroll as needed to locate Bonjour Service. Same deal, double click it, use the drop down arrow to change the startup type to disabled, and click the stop button. - OK I did this.

    Thanks for your time.
    Reboot the computer.[/QUOTE]
     

Share This Page

Loading...