limited connection

Discussion in 'Windows 7 Networking' started by raziel91, Nov 14, 2010.

  1. raziel91

    raziel91 New Member

    Joined:
    Nov 14, 2010
    Messages:
    2
    Likes Received:
    0
    I have a zoom wireless-g ap+2 which is plugged into my at&t dsl modem. It is putting a signal out there but when I goto connect to it, it says limited connection and I cannot connect to the internet. I've connected to the signal with my iphone but the pc will not connect.
     
    #1 raziel91, Nov 14, 2010
    Last edited: Nov 14, 2010
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Interesting dilemma, iPhone works pc doesn't.
    What is the PC, laptop or desktop? Manufacturer, model name, model number?
    Integrated wireless or add on card? Manufacturer, model name, model number, Rev#?
    Has the wireless card ever worked? Does it work now, elsewhere? (Coffee shop, library, hot spots)
    Do you have a wired option on the PC, if so does it seem to work OK?
    Does device manager show any problem devices?
    Consider adjusting and experimenting with the encryption/security of the AP, switch from wep to wpa or even try running it open if that's an option to test.
    Make sure that you're getting proper IP addressing from the AP and that it is complete. Ip address, subnet mask, default gateway and DNS address(es). It would seem that since the iPhone works that all is well, but it wouldn't hurt to check and make sure.
    Check the manufacturer for updated drivers for the wireless adapter and updated firmware releases for the AP.

    EDIT: Review the documentation that came with the AP, especially any troubleshooting pages. Consider contacting Zoom to see if they maybe able to provide some additional help http://www.zoom.com/techsupport/ www.zoom.com/techmail or phone
    US tech support
    (561) 997-9683
    Mon-Fri 9 am to 11 pm Eastern Time
    Saturday 9 to 5 eastern
     
    #2 Trouble, Nov 16, 2010
    Last edited: Nov 16, 2010

Share This Page

Loading...