Limited connectivity After Malware attack

Discussion in 'Windows 7 Networking' started by HarukiHanai, May 5, 2011.

  1. HarukiHanai

    HarukiHanai New Member

    Joined:
    May 5, 2011
    Messages:
    4
    Likes Received:
    0
    Hi there,

    I know there are few Limited connectivity threads but ive checked them, non of them have the answer im looking for so ill just tell you the story.

    I accidentily downloaded a malware/adware program called Antimalware Doctor, i tried going into safe mode and using multiple programs to delete it (Malware bytes, Spybot - Search and Destroy & AVG command line scanner) they apprently deleted it , i loaded my comp back to normal mode and there it was back in there corner :mad:

    i managed to get rid of the program by bringing up task manager and removing the process called "sorttm700" (thats what the antimalware doctor program was called in the toolbar when i hovered over it) then going to my computer and searching for sorttm700, i deleted all the folders with sorttm700 in them and rebooted and no more annoying ads to buy fake software

    however i still have limited connectivity (it became limited while the malware was on my computer and before i took any action to resolve it)
    i am trying to use the same network as the computer i am using now ot send this message, i never get connection problems with my laptop using this connection

    i have tried reseting my router and modem as well as uninstalling the driver and reinstalling and now there is a red cross with no options to connect to an access point, my wifi on my laptop is on before you ask :p

    so can anyone solve this riddle for me? id be so happy if someone could :)

    also my laptop is an acer aspire series if that can help in anyway
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    You say you reset your router, did you reset it to factroy defaults by pushing the pin in on the back of the router or just unplug it from the AC outlet. Have you tried a system restore to a point in time before you accidently downloaded malware? There still may be a presence of malware on your PC which could still be causing your problem. If that's the case a complete reload of your OS may be needed.
     
  3. HarukiHanai

    HarukiHanai New Member

    Joined:
    May 5, 2011
    Messages:
    4
    Likes Received:
    0
    i just did a normal disconnect everything reset, i wanted to find the reset button but i couldnt, however there is a map on the base of the router which shows me where the pin is, and its well hidden haha, i will try that first, otherwise yeah i thought i might have to reaload the OS :( anyway i will try those, thanks for the help :) i doubt reseting will do anything though as i cannot connect to any open wireless network, as it always says no networks available
     

Share This Page

Loading...