Limited connectivity (LAN) Win7 - restart needed

Discussion in 'Windows 7 Networking' started by szsza, Feb 28, 2010.

  1. szsza

    szsza New Member

    Joined:
    Feb 28, 2010
    Messages:
    4
    Likes Received:
    0
    Hello everyone and thank you for taking a few minutes to read my problem.

    I installed Windows 7 Ultimate on my notebook (fresh/clean install). I hoped to get rid of the "limited connectivity" issue which I had with the BETA version. Well, I didn't. After a few minutes, my connection is limited and the only way I can fix this (temporarily) is if I restart my notebook (which is quite annoying).
    The problem is that (as you may guessed) I am behind a router which belongs to my University (I live in a college dormitory) so I don't know anything about that router.

    I looked for solutions all over the internet and none of them worked for me. Tried editing the registry, tried disabling/re-enabling the network connection, tried other silly settings. I also disabled the firewall and the malicious malware protection (including user account settings). I uninstalled and reinstalled new drivers... The problem is still there...

    Anyone could come up with a solution? I'd be very grateful!!! Oh, I don't mind listening to some ideas that I previously mentioned... You never know what may work....

    Thank you for your help,
    SzSza


    PS: There is one way I 100% get limited connection: when I try playing Counter Strike Source on the internet. Or maybe when I have more connections to my computer. Just thought this info may help...
     
    #1 szsza, Feb 28, 2010
    Last edited: Feb 28, 2010
  2. Highwayman

    Highwayman Extraordinary Member

    Joined:
    Jun 3, 2009
    Messages:
    3,977
    Likes Received:
    112
    Sounds like a simple case of needing to talk to the network admin at the college, it's very likely they throttle all the campus to save bandwidth or make everyone get a share so a few people cant all hog the bandwidth when gaming etc.

    it's also worth mentioning limited connection will flash up on a 10/100 (100mb) network if you have a 10/100/1000 (1gb) ethernet card, this prompt can be easily disable in the properties, and won't inhibit the actual useage upto the network's speed at all.
     
    #2 Highwayman, Feb 28, 2010
    Last edited: Feb 28, 2010
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Highwayman is correct, you may be the victim of some bandwidth throttling policy in place by the network admins for the school. Check with somebody else in the dorm and see if they are experiencing the same issues, I would think that if they are restricting bandwidth use that you would probably experience some very poor performance, before you lost the connection completely, also I'm not sure that a system restart would fix the problem since the restrictions are probably applied based on an ipaddress, or mac address, but could be more sophisticated based on applications or application port use. So check with the network admins.
    You could also try the basic stuff, like disabling IPv6 in the properties of your network adapter. Configuring the adapter's speed and duplex settings manually, from auto to 100 full or 100 half and see if that helps. Also you might try booting the machine into safemode with networking, just to see if there is some third party software or service running in normal mode that may be causing the problem. You probably couldn't play couterstike in safemode with networking, but if the issue is persistent enough, you might be able to see if it occurs doing other things, network related.
     
    szsza and (deleted member) like this.
  4. szsza

    szsza New Member

    Joined:
    Feb 28, 2010
    Messages:
    4
    Likes Received:
    0
    The restart helps temporarily... There is nothing wrong with the bandwidth, at least they are not limiting... I can use terrabytes of traffic without any limitations...

    Anyway, a temporary solution was disabling lots of services, uninstalling and reinstalling the network driver, disabling IPv6 and limiting my bandwidth to 10 mb half duplex (I think this last option did the trick). Last time I did the same, but set it to 100 mb half duplex (but after 2 days I had trouble again...). So I'll be updating this post...

    Thank you very much for your help
     

Share This Page

Loading...