Linux Mint start up

#1
On Start up I get all my external drives 6 in total, all my thumb drives and camera connection show up as separate folders, I have to close them all manually to actually see my desktop could some one tell me how to stop this.
See Image to see what I am talking about
 


Last edited:
#2
I don't have that version of Gnome installed, ...and I don't have time to look now. But something like this is what you want, perhaps you could find the solution here. When you want to access the drives after you disable this, you just open up Nautilus, select the drive, and the drive will automatically mount.
 


#3
Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top