Windows 7 listening to MP3 samples......

Discussion in 'Windows Security' started by kaths_hubby, Feb 1, 2009.

  1. kaths_hubby

    kaths_hubby New Member

    Joined:
    Feb 1, 2009
    Messages:
    8
    Likes Received:
    0
    I often visit a site (Musician's Friend | Your Online Music Instrument & Pro Audio Store | Best Prices, Great Service) that allows me to sample sounds of a particular effects pedal for guitar.When I had XP I could open these small sample files and hear the effect without any problems.I now have Vista obviously.When I visit the site and try to hear sound bytes,I can't open them until after I save them to my desktop. It's some sort of security precaution Vista has in it.Is there a way to turn this security measure on and off at my discretion so I don't have to be hassled with sites I trust?I have tried changing my user controls and my security levels but to no avail.I appreciate any help:cool:
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,851
    Likes Received:
    1,569
    Do you mean you turned off the user account control? If not, you can turn it off via user accounts found in the control panel.

    If you've already tried that, then post back..
     
  3. kaths_hubby

    kaths_hubby New Member

    Joined:
    Feb 1, 2009
    Messages:
    8
    Likes Received:
    0
    Yes......I turned off the UAC.
     
  4. kaths_hubby

    kaths_hubby New Member

    Joined:
    Feb 1, 2009
    Messages:
    8
    Likes Received:
    0
    This is exactly the warning I see when I try to listen to the samples:

    "The file you are downloading cannot be opened by the default program.
    It is either corrupted or it has an an incorrect file type.As a security
    precaution,it is recommended that you cancel the download."



    From this point,I can either save it to my desktop (which I do)
    or I can cancel the d/load.I'm more than sure the file is not
    corrupted.Like I said,I had no issues with XP.This all started
    with Vista.
     
  5. kaths_hubby

    kaths_hubby New Member

    Joined:
    Feb 1, 2009
    Messages:
    8
    Likes Received:
    0
    OK I fingered it out finally..............lol.I went to control panel>default programs>associate a file type or protocol with a specific program>double left click MP3 and then choose WMP as the default player.Now when I click on the sound files,it opens in WMP which suits me just fine.Thanks ya'll for taking the time to read and help me with my issue.
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,851
    Likes Received:
    1,569
    Sorry we weren't much help but much thanks for posting your resolution as this will help others...
     

Share This Page

Loading...