Live messenger disconnecting

Discussion in 'Windows 7 Help and Support' started by Revro, Sep 27, 2009.

  1. Revro

    Revro New Member

    Joined:
    Sep 27, 2009
    Messages:
    8
    Likes Received:
    0
    Hello, I'm running windows 7 RC build 7100.

    I've had this annoying problem ever since I installed windows 7. Everytime my screensaver starts, Live messenger disconnects. If I'm quick and exit the screensaver just after it starts, messenger stays connected. The thing is, all other internet using applications like skype for example, stays logged in. I'm sure it has nothing to do with my router, because i have windows xp as dual boot and there it works fine.

    I'm wondering, is this a problem with windows or with messenger, and what could be causing it?

    Thanks in advance!
     
  2. gavin19

    gavin19 New Member

    Joined:
    Aug 8, 2009
    Messages:
    442
    Likes Received:
    11
    I tested it with Windows Live Messenger and it didn't disconnect me. Are you sure you aren't sleeping/hibernating, maybe that is what makes MSN drop it's connection? I'm using version 14.0.8089.726 just to compare.
     
  3. Revro

    Revro New Member

    Joined:
    Sep 27, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks for the fast reply. :)

    I'm running build 14.0.8064.206 and I'm sure my computer isn't hibernating, I checked and sleep settings is set to never. I'll try reinstalling messenger with the latest build.
     
  4. Revro

    Revro New Member

    Joined:
    Sep 27, 2009
    Messages:
    8
    Likes Received:
    0
    Ok, i have installed the latest Live messenger, I went in to the control panel and pressed preview screensaver and waited a couple of seconds. And when I exited the screensaver I was logged out, as usual. Then, I tried to select another screensaver, and it worked! :razz: Apparently, the screensaver I was using (pixelbreaker : PolarClock) has issues with the latest versions of messenger... I'll just have to change screensaver :frown:.

    Thank you for your help! :D
     
  5. gavin19

    gavin19 New Member

    Joined:
    Aug 8, 2009
    Messages:
    442
    Likes Received:
    11
    Glad you got it sorted! I meant to say I used 'Bubbles' when I tested it and had no problems. Now I have my own problem! Since I deactivated the screen saver it still kicks in, and I never use a screen saver so it's really annoying. A reboot will probably fix it, or I'll just set it to 99999 minutes instead :D
     
  6. Revro

    Revro New Member

    Joined:
    Sep 27, 2009
    Messages:
    8
    Likes Received:
    0
    Hehe, ok :D
    Good luck, and once again thanks for the help!
     

Share This Page

Loading...