local area network doesn't have a valid ip configuration

Discussion in 'Windows 7 Networking' started by aleicgrant, Nov 30, 2009.

  1. aleicgrant

    aleicgrant Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    10
    Likes Received:
    0
    I recently upgraded a Dell XPS Gen 2 M170 from Vista to Win7 Ultimate.

    Everything went fine except the Broadcom NIC was not recognized. I was able to get it installed using XP drivers in compatibility mode.

    Now whats driving me nuts is that when I try to connect to the internet, I get this message: local area network doesn't have a valid ip configuration

    when I click on network, I can see other things in my network Directv share etc) so the adapter is working, But for the life of me I cannot connect to the internet.

    PLEASE I would love for suggestions and help on this one

    Many thanks
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    You don't need yo manually configure anything,. it should automatically identify It

    Go to Start > Run, and type cmd. Now type ping google.com

    My average is about45ms

    Are you getting a reply.

    Now type Google Don not use the quotes

    Does it open the page?
     
  4. aleicgrant

    aleicgrant Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    10
    Likes Received:
    0
    I do not get a reply when I ping google.
     
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180

Share This Page

Loading...