Login Time

Discussion in 'Windows 7 Help and Support' started by Garg0yle, May 24, 2010.

  1. Garg0yle

    Garg0yle New Member

    Joined:
    Apr 19, 2010
    Messages:
    18
    Likes Received:
    0
    I have Win7 x64 w/8gig ram. When I turn the PC on it boots to login screen fine, but once I type in password it takes 30 to 45 seconds to get to the desktop. I only have about 45 processes once boot is complete.

    Any ideas? :confused:
     
  2. JessicaD

    JessicaD New Member

    Joined:
    May 11, 2009
    Messages:
    396
    Likes Received:
    13
    Type "MSConfig" in the start menu. Do you have selective startup already set? What applications are loading on boot? What services?

    Also, what antivirus do you have and have you already performed a scan?

    Thanks!
     
  3. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Also, check your drive for errors using chkdsk..
    It's probably worth running Disk Cleanup along with a Defrag.
     
  4. Garg0yle

    Garg0yle New Member

    Joined:
    Apr 19, 2010
    Messages:
    18
    Likes Received:
    0
    Sorry for the late reply been extremely busy.
    Anti-virus is Avast. Yes have full scanned multiple times.

    Yes I do have selective start enabled
    Daemon tools
    Avast
    VMware
    Smax4pnp
    Acrobat
    DynDNS
    Process explorer

    I've pretty much got it down to a minimum and have experimented quite a bit with the above pgms with not much luck.
     
  5. Garg0yle

    Garg0yle New Member

    Joined:
    Apr 19, 2010
    Messages:
    18
    Likes Received:
    0
    Been there done that. More than once.
     
  6. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Have you, by chance, a plain (simple) color for your desktop, rather than a design or picture?
    If so, it is a long term bug in Windows 7. But you can fix it like this (May also do the trick with any delays due to the wallpaper):
    The hard way!
    I have found that this is because the Windows 7 default is not correctly addressed. But this is what I have found works for me.
    If you are selecting the picture from the windows offers, you will find them all in Windows - Web - Wallpaper. Otherwise, select the one you want, from whatever source you personaly are using. You can touch it up, or whatever you wish to do, with your favourite graphics program.
    When you are ready, copy it and paste it into a temp folder. Rename it TranscodeWallpaper.jpg
    Now go to Users - username - Appdata - roaming - Microsoft - Windows - Themes
    Rename the file there as TrascodeWallpaper1 (or similar) .jpg. Copy you new chosen wallpaper to the folder. Log off and on and you should find the delay has gone.
    Windows is now seeing it as it's default path.

    Or, if you are happy editing the registry

    Type regedit in RUN or startmenu search box and press Enter. It'll open Registry Editor.
    Now go to:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

    In right-side pane, create a new DWORD value DelayedDesktopSwitchTimeout and set its value to 5

    Or:, even easier. You can apply the reg fix with the attached script. Change the type from jpg to reg. I onæy changed it to upload it. Run the reg and it will apply the changes automatically. Reboot and see what you have.
     
  7. Garg0yle

    Garg0yle New Member

    Joined:
    Apr 19, 2010
    Messages:
    18
    Likes Received:
    0
    I use wallpaper from Digital Blasphemy, but will give this a try.
     

Share This Page

Loading...