Windows 7 Logitech Setpoint - Binding keys to any Game! SOLUTION!

Discussion in 'Windows Games' started by liat, May 9, 2009.

  1. liat

    liat New Member

    May 5, 2009
    Likes Received:
    After I installed Windows 7 noticed that Logitech Setpoint drivers doesn't allow me to bind all the keys on my G5 mouse in Warhammer Online (probably this issue will be the same for most games, world of warcraft etc). For few days I was trying to fix this. Here is the solution.

    1 You can turn off the User Account Control (thats from control panel -> user accounts -> set it to never notify). Now you are set, will work after restart.

    2. Second way is turn off the setpoint by clicking right mouse button on your system try icon -> go to Start -> all programs -> logitech -> mouse and keyboard -> right click on the setpoint (mouse and keyboard settings) and run it as administrator. Use this method only if you like to keep UAC turned ON, but you have to repeat this every time you start the game.

Share This Page