Loopback Unidentified No Network

Discussion in 'Windows 7 Networking' started by braddo_99, Oct 22, 2009.

  1. braddo_99

    braddo_99 New Member

    Joined:
    Jun 25, 2009
    Messages:
    10
    Likes Received:
    0
    All,

    I previously posted about this issue but got no response on it here:
    http://windows7forums.com/windows-7-networking/7999-help-cant-get-loopback-adapter-working.html

    The automatic updates on the release candidate seem to enable and disable connectivity from my host machine to virtual machine randomly. I never know if the new update will work or not work. It seems MS is working on this issue becuase the behavior is changing over and over unpredictably. Sometimes it says Unidentified but connects anyway, sometimes it is identified but doesn't connect, sometimes it does - what gives!?

    I have tried setting the gateway of the loopback to the IP of the guest, set the *NdisDeviceType to 1 in registry, bridged connections, tried every lame workaround I've found after now months of searching etc. and as it stands today I cannot connect to my VM via a loopback adapter.

    How can I set the loopback adapter to be a private network??!! Is this fixed in the RTM? I preordered and I guess it will arrive today, but I expect that the functionality will be the same as a continuously updated Release Candidate?

    Why isn't there just a setting to force the connection to be private?
     

Share This Page

Loading...