Loosing Internet after switching connection

Discussion in 'Windows 7 Networking' started by Morindin, Nov 9, 2009.

  1. Morindin

    Morindin New Member

    Joined:
    Nov 9, 2009
    Messages:
    6
    Likes Received:
    0
    Hi,

    I have a wierd problem with my Windows 7 laptop x64 RTM.

    After I switch from using my wired network connection to wireless or vice versa, the Internet connection is dropped after around 15 minutes (time varies) of usage eventhough I can still access resources on the local network, but nothing on the Internet. Only a reboot will allow me access to the Internet back.

    I have tried with different routers, at friends houses, different drivers, reinstalling the OS but nothing works... always the same problem.

    Anyone experienced that??

    Thanks
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Is it inactive ? If so, it could be kicking in a power option... sleep or hibernation or turning off display.
    I would turn off hibernation and go to POWER options and say never to everything... and test it.
     
  3. Morindin

    Morindin New Member

    Joined:
    Nov 9, 2009
    Messages:
    6
    Likes Received:
    0
    No it is not inactive... that is why I find it wierd...

    when that problem occurs, anything on the local network can be accessed but nothing on the Internet... so the network card is still working...
     
  4. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    I would look for new drivers. Did you upgrade or clean install? It may not be using win 7 drivers.

    Wow... this was my 1,000 post here. I need to get a life !
     
  5. Morindin

    Morindin New Member

    Joined:
    Nov 9, 2009
    Messages:
    6
    Likes Received:
    0
    Clean install that I redid a few times but to no avail... I even tried different drivers from the manufacturer... nothing fixed that problem... I am at a lost! :frown:

    But please get a life after you help me find my fix ;o)
     
  6. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    But Pittsburge is ahead of Denver and I can't decide which team I'm for... I've lived in both cities.

    Are you using a router?
    I know you said it drops at your friends house too .. but try this just for fun.. when it locks up.. reboot the router and see if it connects without rebooting windoz.


    If you don't use a router.... if it's not wireless.... run Msconfig /services and disable Wlan autoconfig.... and reboot and test it.
     

Share This Page

Loading...