Lost all access to partition C: Drive

Discussion in 'Windows 7 Help and Support' started by Darkforce1, Apr 18, 2013.

  1. Darkforce1

    Darkforce1 New Member

    Joined:
    Apr 18, 2013
    Messages:
    8
    Likes Received:
    0
    Hello Everyone,

    MSI laptop - Windows 7 32 bit very recent fresh install (1 month). 320 GB Hard drive partitioned in two= C" & D" for data. The other night, I started my laptop and the first thing that appeared after boot-up was the windows utility. The message said: " Drive C has to be checked for contingency". Then it started checking the partition..... found corrupt index tables & files and deleted them and proceeded to remove every permission from the administrator group in that partition. This process lasted for about 55 minutes and the computer shut down. I re-started the computer and to my surprise, no password window, no desktop picture (black) but the program icons are there. Suspecting it could be a Windows issue, I shut the PC down and proceeded to repair Windows using the OS DVD. After following the prompts, I decided to restore to an earlier date; picked the latest date & went through the entire process only to get an error at the end of it basically saying it could not be done. Tried 2 more available dates but still the same error code before the end. Now I cannot access drive C: at all nor can I run any programs in that partition. Since the OS is installed in it, windows is giving me a message that my OS is not legitimate and the licence can't be validated probably because it can't access that data. Fortunately, mostly all my personal data is on partition D: and is still there. If anyone has an idea on how to fix this issue, please let me know as soon as possible. Thanks !
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I need to ask if you re-installed earlier for some reason and would it be related to your current situation?

    You have gotten no warnings or messages with the system before this?

    Is your message wording exact, such as contingency, or could you have misspelled something? I have seen chkdsk run on boot, but I don't remember that exact working, but I could be wrong.

    I suppose my first thought would be a virus... what anti-virus software do you run and have you done a scan lately?

    I will assume you did not have an image backup, so it might require a repair install of Windows 7. Do you have the Windows 7 with SP1 Install DVD?

    If you want to try, you can run the System File Checker from Offline. Maybe it will repair some files and allow you to boot.

    How to Run the System File Checker (Sfc.exe) Offline in Windows 7 and Vista - The Winhelponline Blog
     
  3. Darkforce1

    Darkforce1 New Member

    Joined:
    Apr 18, 2013
    Messages:
    8
    Likes Received:
    0
    Thank you for responding.

    Originally the laptop was purchased with Vista home premium 32 bit. The OS crashed heavily about 1-1/2 months ago after a windows update. I had two options: use the rescue disk to go back to the original setup or re-format & install Win 7 Home premium 32 bit. Before I did that, I made sure, on MSI's website, which OS was supporting that laptop. There was 2: Vista HP 32 bit and Win 7 HP 32 bit. I then re-formatted the entire disk and did a fresh Win 7 install (purchased the software at local computer store) . Everything went very well and the PC had never run any better.... before this incident. I had never had any warnings prior from the system and everything was cool.
    That night, this is the exact message I got because I wrote it down. By the way, I'm using Symantec Endpoint Protection - Corporate Edition. The software is tweaked to provide automatic virus definition updates every day and scanning every 3 days. That's when I'm not doing one manually. Unfortunately, I did not have an image backup of the new install (what a mistake). I tried using the DVD to repair the OS but its got nothing to repair because its actually booting; Last night, I tried it again and it booted directly to the black desktop, program icons included. After the usual warnings that some programs (4 or 5) need to close, I got a message saying I would have to re-install Win 7 because of unauthorized modification. All the programs installed in partition C, except for maybe one or two, are not working. I can't even go online obviously because I've got no access to the partition at all; its denying me that right. Hopefully, that clears up a lot of your questions
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The black desktop you are seeing sounds like the situation when the activation time runs out. But there should be some message about activating if that were the case. If you have a pause key, does Winkey+ Pause bring up the system control panel?

    Since you seem to have wiped out the prior Vista install, I assume nothing there is involved.

    You could try running chkdsk from the Windows RE after booting to the Install DVD.

    But it sounds like something has corrupted your install. Since I don't recognize the message you got, I am not sure it was actually from Windows, but maybe something else..possibly even Norton, if it has such a capability. But again, I may have just not encountered it before.

    I will wait to see if anyone else has any suggestions. But if you reinstall, and do not use the Repair Install Option, you might clean the drive with Diskpart during the install to make sure nothing was left in the MBR that could be causing problems. You might even get a new drive and install on that in case this situation was related to the last one.
     
  5. Darkforce1

    Darkforce1 New Member

    Joined:
    Apr 18, 2013
    Messages:
    8
    Likes Received:
    0
    Again, this is a legitimate Windows 7 Home Premium licence (32 Bit) purchased at a computer store and the activation of the licence was done when it was installed. Its obvious that there's data corruption in some of the files & index tables but can this be fixed without re-installing the OS ?
    Update: 9h45 pm eastern time: Tried the check disc option in the Windows command prompt ... no error reported. It figures because when the incident happened, it deleted the corrupt index and the associated files also. I'll wait a little while longer to get a response but if I don't before the weekend, I'm re-installing the OS.

    PS - I've tried everything with the install disk to repair the OS but no success there.
     
  6. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Did you try running startup repair? Sometimes running it 3 times and rebooting after each finished repairs things. I don't know if the in place Upgrade would work or not. It would be kind of like a repair install of the past.
    Joe
     
  7. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    Forget the fuss. You buy a new car, it stops in the middle of a highway - what do you do? You don't start e-mailing mechanics, do you? You simply get it hauled to the place where you bought it, or another authorized service. AND YOU DO NOT EXPECT TO BE DUE TO PAY ANYTHING.

    Cheerio. :cool:
     
  8. Darkforce1

    Darkforce1 New Member

    Joined:
    Apr 18, 2013
    Messages:
    8
    Likes Received:
    0
    Thanks for responding Joe !

    I tried several times to repair the OS and every time the message appears saying there's nothing to repair. I've uploaded some pictures which might help some people who may have encountered that situation before. Hopefully, we can find a solution to this issue. IMG00156-20130425-1009. IMG00157-20130425-1010. IMG00160-20130425-1011. IMG00161-20130425-1012.
     
    #8 Darkforce1, Apr 25, 2013
    Last edited: Apr 25, 2013

Share This Page

Loading...