magnifier

Discussion in 'Windows 7 Help and Support' started by tjajm, May 29, 2009.

  1. tjajm

    tjajm New Member

    Joined:
    May 29, 2009
    Messages:
    12
    Likes Received:
    0
    Just installed windows rc on my xp machine works great,however when i boot in my magnifer glass comes up my on board key board etc how do i shut this off' tks
     
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    Hello and Welcome to Windows7forums.. ;)

    This should work for you:

    Click Start, All programs, Accessories, Ease of Access, and Ease of Access Center. Click "Make the computer easier to see" than Uncheck the option Turn on Magnifier. Click Save.
     
  3. tjajm

    tjajm New Member

    Joined:
    May 29, 2009
    Messages:
    12
    Likes Received:
    0
    Sorry don't have that option in access to turn off anything is this xp problem i will ck my vista machine and see if that setting is working
     

Share This Page

Loading...