making a hdd image

#1
hi all. need some help, so hope someone can oblige.
have used ATI for a long time with no problems on various machines, including my Windows 7 Ultimate, x86 computer. this machine has a WD black caviar sata lll 500gig hdd, but is connected on sata ll (mobo doesn't support sata lll). have just got a new machine which is running windows 7 ultimate x64. it has the same hdd as the machine mentioned above, but is connected as sata lll on the mobo. ATI told me that it couldn't find any disk drives, so i couldn't back up the hdd. i discovered that WD put out their own version of ATI, so i downloaded it, installed it and made a recovery cd. this gives me the same error that it cant find any disk drives so i still cant back up the hdd. didn't see why but thought it may be the o/c settings, i reverted back to stock but no difference. windows backup works, but produces a hell of a big file compared to ATI. does anyone have an idea as to what could be the problem? anyone know of other hdd backup software that works as simply and reliably as ATI, but is sata lll compliant? hope someone can assist.

TIA
 


Last edited:
#3
ATI is acronis true image. have tried latest release of v14 and v15, as well as WD version of acronis true image. all give same result
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
Doh! Sorry about that - I've never referred to Acronis by the initials ATI so didn't connect!

Might be worth taking the question up with Acronis.
 


Last edited:

Joe S

Excellent Member
#5
The WD edition is based on the Acronis True Image 2009 edition and it's not well supported by either party. If the rescue disk not working check the Acronis site sometimes they have updated images for rescue CD. People have contacted WD and they have made them custom images when necessary. Check their forum you might find more info there. I always just boot from rescue CD to make my image. I'm still using TI 2010 edition.
Joe
 


Trouble

Noob Whisperer
#6
Do you have the same issue when you attempt to create the image from within Windows 7, or only from the Rescue (boot) Media created by Acronis TI?
Which version and build are you using?
Unfortunately I don't have the proper hardware to try to duplicate the issue. Have the MoBo SATA III controller, but haven't purchased a SATA III drive yet. Probably going to have to bite that bullet to test. I'm currently using Acronis TI Home 2012 Build 5545 so I definitely would be interested in anything you find regarding the issue. Their forums (for older versions) seem to suggest a couple work arounds you might want to check into.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#7
When you say "same hard drive" do you mean the same physical drive or the same type?

Which SATA III port is the drive connected to? My motherboard has Intel SATA III and Marvell SATAIII ports.

Does the machine have any problems seeing the drive otherwise?

I notice on my system, the SATA III drive always shows as Drive 1 in Disk Management. I have a SATA II drive for data that always holds the Drive 0 slot, and I assume it is because the SATA II drive is given priority. I see no place on this UEFI bios to set drive priority... But I do not run ATI in Windows 7..

Edit: And I did find this on the Acronis site:
http://kb.acronis.com/content/1515

If it were to be a UEFI system, it looks like the newest version (5545) does support UEFI, but this sentence might apply.
In addition, you do not need to install Plus Pack to work with GPT disks.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.