Malfunctioning after WINDOWS 7 install??

#1
I just received my software to install Windows 7 in the mail today, and it seemed to work fine during the installation. Afterward, when it came to phase 3 of the installation (reinserting the Acer upgrade DVD), it began to malfuncton.

  • Won't recognize CD in CD drive to install the driver software--more specifically, it will before i launch the Acer upgrade wizard, then it continually prompts me to "please insert the Acer Upgrade disc" even though it is already in the drive. After this, the CD drive refuses to respond and wont even eject the disc.
  • Windows explorer stops functioning and must be restarted by the system
  • Arbitrarily lags
  • Encountered a blue screen that said something about failure to load power plan(?, it didn't show for very long)
If you could help me, it would be greatly appreciated!! Thank you for reading this!:)
 


Basher

Honorable Member
#2
Are you doing an update or fresh install?

Basher
 


#3
I am doing an upgrade. Since then, its decided to accept the disc, and I haven't gotten any more errors, but i'm still not sure if it is completely fixed. It could malfunction again anytime.
 


Basher

Honorable Member
#4
Its is recommended that a fresh install be done rather than an upgrade, if it continues to be problematic that's what I recommend (after backing up all your data of course :))

Basher
 


#5
OK, if it messes up again then thats what i'll do. Thanks!
:)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.