"Manage Offline files" disabled

Discussion in 'Windows 7 Networking' started by andyhaha, Nov 29, 2009.

  1. andyhaha

    andyhaha New Member

    Joined:
    Nov 29, 2009
    Messages:
    8
    Likes Received:
    0
    I have installed Windows 7 on two machines (laptop and desktop) on a home network. When I go into Sync Centre and click on "Manage offline files" nothing happens. This is the same for both machines. Previously when the laptop was running Vista and the desktop was running Windows 7 this was not a problem and worked fine. What do I need to "tweak" in order to enable "Offline files" on my laptop??
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    By default, in "services.msc" you should have Offline Files on automatic, which would then say they were started. This is by default. Perhaps, somewhere along the line, you have disabled them?
    Also, look under the Services tab in Msconfig and make sure they are ticked to run at startup.
     
  3. andyhaha

    andyhaha New Member

    Joined:
    Nov 29, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks RAK for your reply. This is going to sound wierd but Offline Files does not appear in "services.msc" in either installation of Windows 7. Both were installed from separate disks with unique license codes. I am running Home/Premium but I assume the Offline Files service is still a part of this build? Otherwise, any other ideas would be greatfully received :frown:
     
  4. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
  5. andyhaha

    andyhaha New Member

    Joined:
    Nov 29, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks RAK. Sensational alternative to "offline files" . Solves that and my nasty backup problem in one hit. Ypour are a star!:D
     

Share This Page

Loading...