mapped drive not showing in dropdown in virtual XP mode

Discussion in 'Windows 7 Help and Support' started by bubu678, Mar 27, 2012.

  1. bubu678

    bubu678 New Member

    Joined:
    Mar 27, 2012
    Messages:
    4
    Likes Received:
    0
    I am running virtual XP mode in WIn 7. In XP I am able to map a drive G: that is from Win 7 mapped drive (Microsoft Terminal Services). Great, in Explorer you can see the mapped drive. I need to set up an ODBC connection to a database on that drive. No problem I thought. When I need to select a drive in the Select Database window, I cannot see that drive, only A:, C:, D: , the default drives, G: is not shown.

    Is this a bug, or is it normal? Did I do something wrong?

    Any help would be appreciated. I have attached a screen print.

    Thanks
     

    Attached Files:

  2. bubu678

    bubu678 New Member

    Joined:
    Mar 27, 2012
    Messages:
    4
    Likes Received:
    0
    I finally solved it.

    I got a hold of our knowledgeble network person and were able to map network drive. It just needed another format/prefix on the login window. I was then able to setup an ODBC for the Access database.

    Looks like virtual XP doesn`t respond well with to tsclient, so had to use normal windows mapping.

    Another problem solved!!
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    Good to hear that you were able to resolve your issue and thanks for posting back and updating your thread with the solution that worked for you.
    Very nice to have those types of knowledgeable folk at your disposal.
    Thanks for joining our community and we hope to continue to see you around the forum.
    Regards
    Randy
     

Share This Page

Loading...