Marvell Yukon 88E8055 PCI-E wont let me connect to the internet manually through ethernet

#1
So this is my problem I have moved to a new University and now live alone in a apt... When I turned on my computer and connected it to the wifi it works fine but everyone is on it so it slows it down alot. So I manually connected it to the wall this is what happens next...

it knows I putted it to the wall and it trys to connect but then it says "no network access". So I dont know to much about computers but I have updated my Ethernet driver Marvell Yukon 88E8055 PCI-E (I read that would might fix it on a different forum). Also the owner told me it should ask for a password when i manually connect it but it never asks for a password when I have tried connecting it to the wall.

I have don[FONT=verdana, geneva, lucida, lucida grande, arial, helvetica, sans-serif]e a [/FONT]Windows IP Configuration...

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.




Windows IP Configuration




Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::14c7:e71e:a6f0:ec7b%19
Autoconfiguration IPv4 Address. . : 169.254.236.123
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :


Wireless LAN adapter Wireless Network Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : att.net


Tunnel adapter isatap.att.net:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


Tunnel adapter isatap.{3AA8D9E9-08F0-4785-B621-AD8F0FF7F59E}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :






PLEASE HELP...
:confused:
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
Your ethernet adapter is showing as not being assigned a valid IPv4 address (the one commencing 169. ) Goto control panel, networking, change adapter settings, right click on the marvel yukon adapter and select properties.Then:

1. Uncheck the box against IPv6 (it is not needed and has been associated with some problems).

2. Single click on IPv4 and select properties. Ensure that both "obtain an IP address automatically" and "obtain dns server address automatically" are both selected.

Reboot and if you still have a problem check out the ipconfig again.
 


#3
I did everything you told me to do but it still didnt connect I did the Ipconfig again and it reads... (I unchecked the IPv6 and the auto options on the IPv4)

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


Windows IP Configuration




Ethernet adapter Local Area Connection:


Connection-specific DNS Suffix . :
Autoconfiguration IPv4 Address. . : 169.254.236.123
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :


Wireless LAN adapter Wireless Network Connection:


Connection-specific DNS Suffix . : att.net
IPv6 Address. . . . . . . . . . . : 2602:306:bc26:2bf0:d4cb:73c7:2d19:7f3d
Temporary IPv6 Address. . . . . . : 2602:306:bc26:2bf0:78d1:7598:c954:4b6f
Link-local IPv6 Address . . . . . : fe80::d4cb:73c7:2d19:7f3d%11
IPv4 Address. . . . . . . . . . . : 192.168.1.234
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : fe80::96cc:b9ff:fed3:5390%11
192.168.1.254


Tunnel adapter isatap.att.net:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : att.net


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:2048:94d:943d:9d40
Link-local IPv6 Address . . . . . : fe80::2048:94d:943d:9d40%12
Default Gateway . . . . . . . . . :


Tunnel adapter isatap.{3AA8D9E9-08F0-4785-B621-AD8F0FF7F59E}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
When you "connect to the wall", what exactly are you connecting to? Does that connection go straight to the Default Gateway?

Might you need some type of Router or Modem?
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#5
You need to get the wall socket checked out - make sure that the socket is connected to an access point and that the cable is a correct straight thru ethernet cable.
 


#6
I talked to the owner and he said it is directly connected to the router... but im guessing there is something wrong with the wall socket or somthing cause it has never happened to me before. So just going to wait for the internet guy to come test it. THANK YOU SO MUCH FOR THE HELP GUYS (Hope good karma comes your way)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.