maximise tabs

Hi All, I am new to the forum and very old, so please be gentle.
I have windows 10 home installed (not yet with the May download) and Firefox.

The problem I am having is that if i am on an open tab that happens to be almost full screen but not maximised my pointer goes off the bottom of the screen and reverts to the desk top view. If the open tab is in the maximised position, all is ok.

Q How can I open all my tabs in the maximised position.
 

GDany

Well-Known Member
In order to do the following, you should have an icon of Firefox on your desktop. Place your mouse pointer on the icon and click the right button. Choose properties from the pop-up menu that opens. Click on the Shortcut tab (if not already displayed) on the top area of the pop-up window. At the right side of the Run option, choose Maximized instead of Normal window. At the end press the OK button at the bottom of the window. If you want to place the Firefox icon on your taskbar, than click and hold the left mouse button on the icon and drag it onto the taskbar.
I think the fact that the pointer moves from the bottom of the screen to the top of it when you try to move the pointer below the bottom edge is due to a mouse setting. My mouse does not have this ability so I can't tell you what to look for.

Sent from my SM-N975F using Tapatalk
 
Thank you so much GDany it worked a treat. It didn't change it in such as word but it was just a matter of appying the same format. Fantastic, thanks again.
Arthur
 
Top