MCE BSOD on Start Up

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Drunken.Piper, Jan 14, 2009.

  1. Drunken.Piper

    Drunken.Piper New Member

    Joined:
    Jan 12, 2009
    Messages:
    10
    Likes Received:
    0
    I am running XP without any difficulties. I burned Win7 on a DVD (64 bit) and booted to it. After loading files the starting windows screen appears and stops after showing a red dot. Then shows the BSOD with a Machine_Check_Exception error. (0x0000009x (0x0000000000000004, 0xfffff8000eb35ba0, 0x00000000b2000000, 0x0000000000070f0f)) I tried decoding the error to no avail. I tried the 32 bit version and the same error. I also tried installing through XP. Which copied the files over without a problem, but gave the same error when it tried to start. It is my belief that it is a hardware issue. I am not overclocking, I ran a memory test on the ram. What else could it be?

    Update:

    I have determined it is the SATA controller on the motherboard. (Well thats my best guess anyways) I unplugged a SATA drive, this time it loaded three dots. I unplugged the other one and plugged in the first. And it made it to the windows logo. I unplugged both drives and everything was hunkydory. Except for the fact that I didn't have a drive to install onto. I also tried the other SATA power cable from the power supply, with no change. Is this just hardware, or can I use a different SATA driver somehow?
     
    #1 Drunken.Piper, Jan 14, 2009
    Last edited: Jan 14, 2009
  2. McMinion

    McMinion New Member

    Joined:
    Feb 1, 2009
    Messages:
    4
    Likes Received:
    0
    Hey there drunken.piper,

    I have managed to boot windows 7 on my Abit UL8, I was getting exactly the same error as you have said there, I went into BIOS and under Integrated Peripherals I changed the SATA from IDE mode to RAID and it booted into Windows 7, unfortunately I am unable to use the SATA drivers that came with my motherboard, to be able to install onto my SATA Hard Drive, I hope any of this was some help.
     
  3. Drunken.Piper

    Drunken.Piper New Member

    Joined:
    Jan 12, 2009
    Messages:
    10
    Likes Received:
    0
    Hey thanks for your reply. But I believe that when you switch it to RAID and not set it up, it acts like the drive(s) are not even there. So you can't fix this with drivers. But then I could be completely wrong.

    I also discovered I can't install Vista either. I have installed it in the past. On an ATA drive.
     
    #3 Drunken.Piper, Feb 1, 2009
    Last edited: Feb 1, 2009
  4. McMinion

    McMinion New Member

    Joined:
    Feb 1, 2009
    Messages:
    4
    Likes Received:
    0
    Hey Drunken.Piper,

    I know what you mean, its the same with XP when its set up as RAID you have to press F6 at the beginning of the installation to install your RAID drivers, They are usually provided on a floppy disk with the motherboard you purchase, I have a copy of the floppy disk here for my UL8 if you would like me to zip or rar and upload?

    Cheers Mc
     

Share This Page

Loading...