Windows Vista Menu Appearance

Ilya Byk

Honorable Member
#1
Hi all. Would somebody please tell me how to fix this issue?? As you see I have "Windows Aero" selected and applied, but my menus still show up as I would have "Windows Classic" applied. You can see in this shot that I already pressed "Apply", but the menus didn't change. Dragging windows all over the screen is fine, but this menu is not. How do I fix this? Thank You All



P.S. I just joined this community.
 


Last edited:

RAK

Extraordinary Member
#2
You need to go back to the selection windows, and select an aero theme.
 


Ilya Byk

Honorable Member
#3
You need to go back to the selection windows, and select an aero theme.
If you haven't noticed it in this shot, I do have it selected and applied!! "Apply" button is even grayed out because it was already pressed. Unless I need to go somewhere else and select it there.
 


RAK

Extraordinary Member
#4
I mean, when you first right click and select personalise, you have a group of themes to choose from. Try and select an Aero theme and then see if thing improve.
 


Ilya Byk

Honorable Member
#5
Hi. Thanx, this was doubled checked as one of the few first steps I took towards resolving this issue.
 


reghakr

Essential Member
#6
Go to Start > Search Programs and Files and type in Fix problems. Select Fix Problems with transparency and visual effects.

This will start the Aero troble-shooter.........just go through the various screens to see if your video card will handle Aero
 


#7
@ Ilya Byk,

Microsoft did not reserve a GUI option to make context menus "Aero". When you switch to Aero theme, the menus do not appear much different from what they look with Basic or Classic theme. You can customize them these ways:


1. Control Panel => System => Advanced system settings => Performance options => Adjust for best appearance



2. You may want to use a 3rd party application like YzShadow or Transparent Context Menus. to make menus transparent and add thicker shadows to them.
 


Ilya Byk

Honorable Member
#8
Go to Start > Search Programs and Files and type in Fix problems. Select Fix Problems with transparency and visual effects.

This will start the Aero troble-shooter.........just go through the various screens to see if your video card will handle Aero
Nothing is found when I type "FIX" in the search bar (the bar that I see when I open the start menu, right?) Any other ideas?? Thanx
 


Ilya Byk

Honorable Member
#9
@ Ilya Byk,

Microsoft did not reserve a GUI option to make context menus \\\"Aero\\\". When you switch to Aero theme, the menus do not appear much different from what they look with Basic or Classic theme. You can customize them these ways:


1. Control Panel => System => Advanced system settings => Performance options => Adjust for best appearance



2. You may want to use a 3rd party application like YzShadow or Transparent Context Menus. to make menus transparent and add thicker shadows to them.
Guys, I don't want to make my menus "Transparent", they allready are!! I want my menus to look like this!!
I want my menus to look something like this:

 


Last edited:

Ilya Byk

Honorable Member
#10
@ Ilya Byk,

Microsoft did not reserve a GUI option to make context menus \\\"Aero\\\". When you switch to Aero theme, the menus do not appear much different from what they look with Basic or Classic theme. You can customize them these ways:


1. Control Panel => System => Advanced system settings => Performance options => Adjust for best appearance



2. You may want to use a 3rd party application like YzShadow or Transparent Context Menus. to make menus transparent and add thicker shadows to them.
Guys, I don't want to make my menus "Transparent". I want my menus to look like this!!
I want my menus to look something like this:


 


RAK

Extraordinary Member
#11
I think I maybe misunderstood your op. My desktop right click looks exactly like you picture. What does your drop down look like at present?
 


reghakr

Essential Member
#12
You should type in Fix problems
 


#13
@ Ilya Byk,
Guys, I don't want to make my menus "Transparent". I want my menus to look like this!!
I want my menus to look something like this:


Menu Appearance Hi all. Would somebody please tell me how to fix this issue?? As you see I have "Windows Aero" selected and applied, but my menus still show up as I would have "Windows Classic" applied. You can see in this shot that I already pressed "Apply", but the menus didn't change. Dragging windows all over the screen is fine, but this menu is not. How do I fix this? Thank You All
We see what you are saying, your menu looks this way because you clicked on an image saved in your desktop. Click on a free space in your desktop, and your menu will appear the way you want. (Of course in Vista you won't get "Gadgets" on the menu list).
 


Ilya Byk

Honorable Member
#14
@ Ilya Byk,

We see what you are saying, your menu looks this way because you clicked on an image saved in your desktop. Click on a free space in your desktop, and your menu will appear the way you want. (Of course in Vista you won't get "Gadgets" on the menu list).
I'm sorry for such LOOONNNNNNNNNNNGGGGGG time to reply. As I recall, when I first got my Vista, the menus looked like that style even though I would click on an empty space or on a file. They looked with that Aero look at the both times.
 


#17
I'm sorry for such LOOONNNNNNNNNNNGGGGGG time to reply. As I recall, when I first got my Vista, the menus looked like that style even though I would click on an empty space or on a file. They looked with that Aero look at the both times.
Make a screenshot when you right click on an empty space ( not on an image and not on a file ) in your desktop, and attach your screenshot again.
 


Ilya Byk

Honorable Member
#18
Make a screenshot when you right click on an empty space ( not on an image and not on a file ) in your desktop, and attach your screenshot again.
When I right-click an empty spot, I think it looks fine. Right-click on any file that's where the problem is. I saw it look different before. Thank You


Right-Click On a &#7.JPG Right-Click Empty.JPG
 


Last edited:

Celestra

Former Moderator
#19
It's a good website ......
 


#20
When I right-click an empty spot, I think it looks fine. Right-click on any file that's where the problem is. I saw it look different before. Thank You


View attachment 5694 View attachment 5695


This is not a problem at all, this is how the right click menus were designed and are supposed to work: right-click on an empty spot and you'll get a general set of options on the context menu list, right-click on a file and you'll get a different set of options relative to the file.

This is not a bug.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.