Messed with the registry!!!

Discussion in 'Windows 7 Help and Support' started by anthony409, Jun 6, 2011.

  1. anthony409

    anthony409 New Member

    Jun 6, 2011
    Likes Received:
    About a week ago I tried to install Cyberlink Power DVD 10. I kept getting error message 1625, this installation not allowed due to system policy. I've gotten conflicting solutions and still no luck. As of today I tried messing with the registry and local policies etc...long story short, I cannot get past my "Starting Windows" window. It powers down, then powers back up and gives me the options of 'start windows normally' or 'repairs'. It will not start normally nor can it repair the problem. Have I done something heinous and can it be reversed? Is there a way to get it into safe mode, back to my desktop so I can restore the backed up registry.
    #1 anthony409, Jun 6, 2011
    Last edited: Jun 6, 2011
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Oct 16, 2009
    Likes Received:
    If you haven't had a good boot since the problem started, you may be able to use the F8 key and select the "Last Known Good Configuration" to use the backup registry. If that doesn't work, you might be able to Restore your system to a time earlier than the install problems.

    Attached Files:

Share This Page