By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Windows 8 Metro Tiles do not work, What to do to fix this.


Senior Member
Sep 20, 2011
There are 2 documented causes of the Metro tiles not working when clicked on:

1) If your screen resolution is below 1024 x 768 the Metro tiles will not work. Right Click desktop and choose Screen Resolution. Set it higher. This might be a problem with smaller screens.

2) If you shut UAC completely off, the Metro tiles will not work. Control Panel, User Accounts, Change User account settings. Move the slider up to at least the lowest setting.

It's very difficult to evaluate the Metro UI when the tiles are not working. Yes this is a radical change, and yes I feel much more comfortable with the Classic UI, but because I am trying to learn about Win 8 and how it works, I have turned the Metro UI back on. Yes I had to put UAC to the lowest level to allow tiles to work. Since my screen resolution is 1600 x 900 this is not a problem for me.
The only metro tile that works is Maps. Plus I somehow deleted my Metro IE and can't get into the store. Video resolution is set to 1600x900. Using Consumer Release Preview.
Last edited by a moderator:
Your best bet is to wait until Oct 26th and buy Win 8 Pro from MS.

Win 8 CP is very out of date. I suspect your installation is corrupt. Before Win 8 is officially released you might Custom Install Win 8 RP.
I fixed it. I had to do the PC refresh thing. Obviously it was corrupted. It's good now.
fwiw. winding the UAC to minimum does not turn off the Metro tiles. Disabling it, with the reg fix running around the web, does. As a default, I always turn the UAC down to minimum. I have had no probs with Metro. Also, disabling the Windows Firewall will stop the Metro tiles working.
This is such an old thread, I suspect the items I originally posted (from Win 8 DP) are no longer valid anyway.