Microphone is dectect, but records no sound.

#1
Hey guys, I've been looking around for 2 days I and haven't been able to solve this. At first I thought my headset had died. so I bought a new one, but windows still des not record any sounds. (used ventrilo and the vocale windowsetup to see if it picked up anything, it doesn't seem like it.

Then, I figured it was the onboard sound. So I grabbed a spare soundcard from the shop and installed it, but the result stays the same.

I tried boosting to +30 DB, all people get is static, no real sound capture. I uninstalled and and reinstalled the manucaturer drivers as others have suggested in other threads but it didn't work either.

I am thinking the problem is with windows itself, but I would like to avoid reinstaller everything from scratch (saving myself 7 hours!)

Anyone seen anything like this?
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#2
Right click: the volume level icon in the notification area
Click: Recording Devices then click the microphone icon to select it. Then click Properties
Click: the Levels tab

There may be some way to set it there. Different sound cards do things differently. With my Reaktek sound it shows microphone level and boost controls.

I hope this helps.
 


#3
Hi,

I tried to boost the levels through there as well. I just don't see why it does not pick up anything at all, front 2 different sources with 2 different headsets.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.