Microsoft Outlook 2010 (Beta) and incoming replies

Discussion in 'General Computing' started by GhopR, Mar 10, 2010.

  1. GhopR

    GhopR Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    40
    Likes Received:
    0
    I'm using Outlook 2010 (Beta) and have run into an interesting problem that is driving me nuts. When a friend of mine answers one of my emails by using "Reply" via his Blackberry, when I open that email in Outlook 2010 I can't see his reply. All other info is there...but not what he typed as an answer. Yet, if I go to my webmail account, this one being on AOL, and open the reply I can read his answer. This has happened with an email acct I have with Google too. When he sends a "reply" via Blackberry, and I open it in Outlook, I can't read his response...if I go to Google mail and open the "reply" I can see his message.

    I was using Eudora 7.1 and recently change over to Outlook 2010 Beta. I use FF 3.6 and run Windows 7.
    I never had this problem before. My friend would often send replies via his Blackberry, or his work computer, and the only difference was the wording, "Sent via Blackberry". All other info was the same no matter if I opened it in Eudora or AOL webmail.

    Any thoughts on this???
    Thanks,
    GhopR:confused:
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Beta Software

    I know this is not the answer you wish to see, however, the software you are using is beta software and is therefore, for all intensive purposes, designed for testing purposes only. Due to this issue, there may be no way to rectify the situation. You could try to do a repair install under "Programs" in Control Panel, but this could complicate things further.

    What I suggest you do is not rely on Outlook 2010 Beta, since you will need to completely remove it to safely install the final version, which is just about out now.
     
  3. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    Have you reported this to MS as a problem just join
    Windows 7 IT Pro Category
    you then can report this so it is fixed or looked at by M$:p
     

Share This Page

Loading...