Microsoft Security Advisory (2757760): Vulnerability in Internet Explorer Could Allow Remote Code Ex

Discussion in 'Security Alerts' started by News, Sep 17, 2012.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,202
    Likes Received:
    20
    Revision Note: V1.0 (September 17, 2012): Advisory published.
    Summary: Microsoft is investigating public reports of a vulnerability in Internet Explorer 6, Internet Explorer 7, Internet Explorer 8, and Internet Explorer 9. Internet Explorer 10 is not affected. Microsoft is aware of targeted attacks that attempt to exploit this vulnerability.

    More...
     
  2. bobafanu

    bobafanu New Member

    Joined:
    Sep 17, 2012
    Messages:
    32
    Likes Received:
    0
    It's a step in the right direction, we need to feel securely while surfing the net, knowing very well we're secure.
     

Share This Page

Loading...