Microsoft Security Essentials Killed my internet. Help?

Discussion in 'Windows 7 Help and Support' started by jbaranski, Sep 1, 2010.

  1. jbaranski

    jbaranski New Member

    Joined:
    Jan 16, 2009
    Messages:
    12
    Likes Received:
    0
    Yesterday I began to have problems with my internet only partially working. I first noticed it when pages weren't loading in firefox, or any other browser, but they weren't timing out and telling me that there's no connection. They just sat there in limbo as if trying very hard to find the data it was looking for, not knowing that it couldn't. Trillian also kept randomly disconnecting me, but it still downloaded data from facebook and twitter for new status updates, kinda. Then I logged into an online game I like to play, Guild Wars. It logged me in, I talked to people online, but then I tried to leave the area I was in and the game would log me out with an error saying I lost my connection. So, not sure exactly what I could have done, I did a system restore to the previous day, since it was working then. After that was done, it worked fine, but about 10 minutes in, it stopped working. Now I had to determine the problem. I noticed one windows update in that time. It was a spyware definition for MSE. So I undid that and immediately opened it upon starting my computer. The definitions were out of date, and the internet worked. Sure enough, however, I saw it update and my internet promptly stopped working. So I said screw it, and uninstalled MSE. My internet works flawlessly.

    I fell in love with MSE because it's painless, it works, and it's out of the way. It never asks me to upgrade, no manual updates, no notifications unless something's wrong, and even then it's not intrusive. But this...this is intruding. What can I do? I DON'T want to go back to AVG.
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    I'm running MSSE with XP on a laptop, XP on a desktop and Win 7 on a laptop - none have shown any such problems. I'm currently running v 1.89.786.0 on each machine. Might be worth download the latest install and trying again.
     
  3. jbaranski

    jbaranski New Member

    Joined:
    Jan 16, 2009
    Messages:
    12
    Likes Received:
    0
    I'm going to try again in a few days once there is a new definition file. I don't know why this would happen, but what else could it be when I watched it happen? Anyway, thanks for replying. I wanted to see if anyone had the same issue, or knew what exactly happened.
     
  4. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Hello,

    To be honest i never seen an issues with MSE. Well after all MSE is also a software we can't have any software without any issues more likely it might a bad install of any one of the definition or the Program might be corrupted. Follow this thread and use the Removal tool so i will remove the left over files How to remove Microsoft Security Essential (MSE) completely? | techtrickz or MSE installation fails after an unfinished installed. I use 3rd party uninstaller Revo unistaller...... and reinstall it

    Hope this helps,
    Captain
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    There have been issues, mine was with ZoneAlarm. You might check to see if you have other firewalls/anti-virus programs that might conflict with MSE.

    In some cases, some anti-virus programs, if you had any, might special uninstalls to get rid of anything that might cause problems.
     
  6. jbaranski

    jbaranski New Member

    Joined:
    Jan 16, 2009
    Messages:
    12
    Likes Received:
    0
    No, I'm pretty careful about what I install, and I know to install one antivirus at a time. I'm rather tech savvy, I just don't have time to go search out everything, so I came here. Heck I've been a member for over a year, I just forgot about it until I recieved an email recently from them. :D
     
  7. iluvhatemail

    iluvhatemail New Member

    Joined:
    Sep 7, 2010
    Messages:
    2
    Likes Received:
    0
    Just wanted to post how it just killed my internet as well. System restore fixed it right away. Maybe some error with installing the definitions
     

Share This Page

Loading...