MIDI Playback

Discussion in 'Windows 7 Help and Support' started by kerler, Jan 24, 2010.

  1. kerler

    kerler New Member

    Joined:
    Dec 19, 2009
    Messages:
    16
    Likes Received:
    0
    I've got a problem. For some reason, unbeknownst to me, one day my computer decided to stop playing MIDI files. As I'm sure you're aware, and finding out myself after much searching, there's not a whole lot you can do about this. This is more of a general probe than a request for help as I'm not really expecting anything, just an idea on when this problem may be fixed.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Welcome onboard, kerler.



    Troubleshooting Audio Playback Issues in Windows Media Player

    Windows Media Player won't play MIDI's



    Try these steps:

    1. Go to settings - control panel - sounds and audio devices

    2. Select the Audio tab and under "MIDI music playback" - Default device: make sure it's set to "Microsoft GS Wavetable SW Synth". Tick the "Use only default devices" check-box for the hell of it. Click "Apply" then "OK".

    3. Re-open "sounds and audio devices" and this time select the "Volume" tab. Under "Device Volume" click the "Advanced..." button. It will open up the Volume Control thing. In the Volume control thing, click on "Options" - "Properties". In the Properties window (under the "Adjust volume for" submenu) select the "Playback" radio button. In the "Show the following volume controls:" submenu, tick the "SW Synth" check box. Click OK and SW Synth volume control thing will now be shown in the Volume Control option box thing. Untick the mute check box and adjust the volume. Close the window once you are done and you should hear the midi files now.
     
  3. kerler

    kerler New Member

    Joined:
    Dec 19, 2009
    Messages:
    16
    Likes Received:
    0
    This is the part I'm having trouble with, I can't find 'sounds and audio devices'. The only thing in my control panel is 'sound' and there's nothing about MIDI options in there. If I could just find where the select MIDI output device I would have no problem, or at least get closer to the root of the problem.
     
  4. kerler

    kerler New Member

    Joined:
    Dec 19, 2009
    Messages:
    16
    Likes Received:
    0
    Does nobody else know anything about this?
     

Share This Page

Loading...