Min Volume starts too loudly


New Member
After searching the interwebs for what seems like an eternity, I keep finding threads about the volume being too low...Well I am on a search to find a way to LOWER my volume :( Sorry for the long post...please help me find a solution if there is one or at least confirm this is "working as intended" and I should just get new speakers

I just got a new computer and hooked up my old Altec Lansing ADA995 speakers. My computer has onboard audio with Realtek drivers. The problem I am having is that my speakers do not have a hardwired volume control. On my older machine running WinXP, I just used the OS volume controls without a problem. However, on this new machine running Win7, the min volume is extremely loud for night time use and even during the day I find it uncomfortable for some media files/youtube.

I have already tried reinstalling/updating audio drivers and even reinstalled OS. I have already gone into control panel and many many different things.

Here is the weird part:
the Properties>Levels tab for Speakers show that my front/rear/etc are at 100. At this level, my volume is at 1 and its too loud. If I scroll up, it does gradually increase in volume. Now, if I lower the speaker levels to say 36, my normal volume has to be at 4 to hear anything. Unfortunately, this level is the same as normal volume at 1 and speaker levels at 100. If I lower my speaker levels to 24, my normal volume has to be at 7. This pattern holds true at other levels as well. So basically, if I lower individual levels, I have to increase my main volume to counteract its effects..

Also, when I drag any of the levels around, balance gets thrown off sometimes. ie. I drag my front speaker levels around and stop at 24, and check balance only to find one might be at 24 and the other might be at 15, 23, 20, 22, 25, whatever it wants to be at it seems. Is there any way to lock the balance together? Also...when the balance is thrown off and is lower than the necessary level for audio to be heard, that specific speaker does not emit any sound.

This makes me think that the options for the individual levels are merely put in so we can adjust/balance the speakers. The only way I have been able to even come close to lowering the volume is having Enhancements>Room Correction on and adding a -10 dB gain to the speakers.

Computer: Gateway Official Site: Shop - Desktops - FX6803 25 Product Details

if anything is hard to understand, I will try my best to clarify.

Install this latest driver and see if it helps ya out any:



New Member
thanks but I already tried updating the audio driver :( Tried the one on realtek's website and also tried the one Gateway support provided me. Is it possible that this is not a "bug" just my speakers are too loud or something? If this is the case, it would be a shame that Microsoft thinks every speaker system will have builtin hardware volume control (or that its not broken)..

When I test the speakers on another system I can achieve really low/subtle sounds and gradually increase it to where I want it to be at by scaling the volume/wav levels...which is usually at around 50% for both. Unfortunately, that computer is running WinXP. My other Win7 machine does not have the audio jacks (green/black/yellow) to fully support my speakers (only green input). The Win7 machine also has gradual sounds though.

Would be amazing if anyone has any possible tweaks whether it be registry or 3rd party to take over the volume controls for more sensitivity at lower levels of volume.

Also, does anyone know if using the room corrections and puttin in -10 dB gain will lower volume without affecting sound quality and whatnot? Not sure how this room correction works quite yet.

Thanks in advance :)


New Member
added pic to show what I mean by different levels sounding the same.


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.