Minidumps after changing the Graphic Card

#1
Hi!
Thank god I found this forum. I've read the thread "how to ask for...:" but could not compress the original dump files. I've extracted them with the WinDbg and added the Analysis text in my ZIP-Folder. I hope this is ok so.

I started with Windows 7 Home Pr. last week, after using XP for about 6 years. I bought the new PC without a new graphic card and wanted to use my NVIDIA GeForce 8800 GTS until I have enough money to buy a new one. I use the PC only for the MS Flight Simulater X with 3 Monitors and the Matrox TripleHead2Go (Analog). The Screen is expanded over the 3 Monitors.

First of all I mentioned, that there is no Driver from Matrox for Win7 matching with the TH2G, I got bad results in resolution and frames and so I tried different old Drivers from matrox and from NVIDIA (f.e. I tried Vista64-Driver).

No chance for better graphics, so I decided to buy a new card, the NVIDIA GTX460 2048MB. It works excellent with good resolution and frames, but now my problem starts.
I have only installed the right driver from NVIDIA, no other one, but I didn't de-install any other.

Now, when I fire up my PC, every day there is this damned Mini-Dump. Till now, only during starting, today first time during flying. After reboot the PC runs normal.

I suppose it depends on my horrible trying with drivers, but I'm not sure how to delete or change which part.
Hope you can see anything in the file, if there are more necessary questions, please contact me.
Greetings from Freiburg/Germany
Martin

It didn't work with
 


Trouble

Noob Whisperer
#2
Greetings Martin and welcome to the forum.
Please download and run the SF Diagnostic Tool, linked in this post here http://windows7forums.com/blue-screen-death-bsod/38837-how-ask-help-bsod-problem.html#post140678
You will need to right click it and choose run as administrator.
It should produce a new folder on your desktop. Zip that up and attach it to your next post.
Regards
Randy
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#3
Hi

May I suggest you stop overclocking for the time being and enable xmp in your bios so the memory gets configured properly.
 


#4
Tnx to all - but no more help is necessary. I use the re-install-timepoint from 25.12. and (for the moment) it works. I think it was the chaos I created with different Matrox- and NVIDIA-Drivers (I tried VISTA, too).

And - by the way - I'm not really able to follow all your described steps, because I'm not really familiar with those special tuning like BIOS a.s.o..

But I hope I can use your even so the next time when I need it :)

Greetings from Germany
Martin
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.