Minimised windows

Discussion in 'Windows 7 Help and Support' started by RobertWiltshire, Sep 13, 2010.

  1. RobertWiltshire

    RobertWiltshire New Member

    Joined:
    Sep 13, 2010
    Messages:
    18
    Likes Received:
    0
    I am sure you have heard this before but how do I get windows to
    open maximised?

    IE opens normally from the desktop as do installed programmes.

    However shortcuts to web pages open minimised

    Driving me nuts! :confused:
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Create a shortcut, then its properties>>shortcut>>Run>>Maximized.
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello,

    Drag the left side, right side, top, and bottom with the mouse, then choose Close.

    The next time you open it,it should start maximized.

    If this doesn't work, right-click on the shortcut, choose properties and under the Run section, choose Maximized.
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Like this:

    [​IMG]
     
  5. RobertWiltshire

    RobertWiltshire New Member

    Joined:
    Sep 13, 2010
    Messages:
    18
    Likes Received:
    0
    Thanks for replying that used to work with XP but doesn't want to work with 7
     
  6. RobertWiltshire

    RobertWiltshire New Member

    Joined:
    Sep 13, 2010
    Messages:
    18
    Likes Received:
    0
    Thanks for replying.

    Problem is shortcuts to programmes have the run option...but shortcuts to web pages don't have the run option.
     
  7. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Try this way, works for me:

    1. Open IE, search something with google.
    2. Open a link in New Window. Do not maximize it, but instead resize this new window to fill the screen, dragging by its borders.
    3. Switch to the first IE window and close it through File>>Close.
    4. Close the second resized window, File>>Close.
    5. Click an IE shortcut now.
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Does this happen only with IE8?
     
  9. RobertWiltshire

    RobertWiltshire New Member

    Joined:
    Sep 13, 2010
    Messages:
    18
    Likes Received:
    0
    Thanks for the replies, none work.

    reghakr,

    IE opens maximised from the desktop as does everything I click on, links, favourites etc.

    If I click a web page icon on the desktop that opens with IE it opens just filling about 3 quarters of the screen from the top down.

    Google Chrome worked fine but I had to dump that because it was changing all of my desktop icons!!
     
  10. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    This might sound ridiculous, but the same thing happened to me.

    Just keep dragging the bottom border down until it's fullscreen until IE finally "gets" it.

    Other than that, you could try changing resolutions (back & forth) to get it to "stick"
     
  11. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    As reghackr shows, it is important to resize IE so it appears the size of a maximized window but is in fact only resized - not maximized.
     
  12. RobertWiltshire

    RobertWiltshire New Member

    Joined:
    Sep 13, 2010
    Messages:
    18
    Likes Received:
    0
    No! nothing sounds ridiculous where Windows is concerned.

    Will just have to persist.

    Thanks for the replies
     

Share This Page

Loading...