Minimising Problem

VsUK

Senior Member
#1
I'm still having problems with minimising of games, windows & full screen movies to small boxed windows at random. I know when this happens my mouse cursor has a loading circle so something in the background is causing this for sure but I have no idea what/

I have no spyware or adware as malewerebyts & spybot didnt detect anything & its a recent new install of win 7.

Is there a tool that will record & log process's so when I'm playing a game or watching a movie & it minimises, it will record what new process starts up or increases activity so I can narrow it down?
 


Richard Hughes

Well-Known Member
#2
Have you checked the Event Logs? I would have a look through the System & Application logs, you can find these by running "eventvwr.msc" from the Run dialog box (Windows Key + R). Is your video card driver up-to-date? Could be something to check. Also, have you tried running your computer in Safe Mode, to see if this problem still occurs or not? To start Windows in Safe Mode, restart your computer and just after your BIOS splash screen disappears, start tapping the "F8" key on your keyboard. This should bring up the Windows Boot Manager where you can select "Safe Mode" by using your up and down arrow keys on your keyboard.
 


VsUK

Senior Member
#3
OK, how do I use eventvwr.msc? I know my way around a system & hardware/software but i've never used eventvwr.msc before. What should I be looking for? Administrative errors? Also I can't tell if the problem happens as it 9/10 times only happens when playing full screen games & I can't run games in safe mode for obvious reasons. My GPU drivers are the latest, 4.10 AMD & not the Beta drivers. All drivers in my opinion are up-to-date.
 


VsUK

Senior Member
#4
Update to my post & I am not sure if its relevant but I opened eventvwr.msc immediately after the last time the game minimised on its own crashed but also the app would not end process & I was forced to reboot. this is the errors thats shown that i've attached. Not really 100% sure what to do so help needed.

Just to fill you in. This has been happening ever since I have upgraded to SSD. I've installed 3x freshly onto the SSD correctly & still the error happens. I can install windows & install updates only & then disable the net so nothing is on the system & still it happens. I've never had this problem with normal HDD's
 


Attachments

VsUK

Senior Member
#6
I have 14.4 & I don't like using beta drivers simply because they are not 100% verified to be all working.

As for firmware for my SSD, I did a check using a tool from the makers of my SSD for firmware checking & no firmware available.

Its really annoying & it happened on a system I ran for a while & still happens after 3 fresh installs.

Edit, the SSD I have is Sandisk 128GB - SDSSDP-128G-G25 & its firmware version is 3.1.0.
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#7
Try using Task manager to see what is running in the background. Just right click on the Task Bar and you should be able to choose it from the revealed box.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.