Minimizing videos game problem.

Discussion in 'Windows 7 Help and Support' started by facefullz, Feb 10, 2012.

  1. facefullz

    facefullz New Member

    Joined:
    Feb 10, 2012
    Messages:
    8
    Likes Received:
    0
    Hello !

    My problem :

    When I'm minimizing a full screen video-game, I can't re-open it. This problem appear on all my video game but not with my Internet browser or other programs who are not full screen. I have not changed anything on my computer and this problem has appeared today.

    Thanks for help !


     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Of course, first thing, try to restore the computer to a date before this happened.

    How are you trying to maximize?
    Did you try ALT-TAB?
     
  3. facefullz

    facefullz New Member

    Joined:
    Feb 10, 2012
    Messages:
    8
    Likes Received:
    0
    ALT - TAB doesn't work too... I'll try to restore my pc.
     
  4. facefullz

    facefullz New Member

    Joined:
    Feb 10, 2012
    Messages:
    8
    Likes Received:
    0
    After my restore the same problem appear... Each time I'm minimizing my full screen game to check my desktop or something... I need to close completely et re-start it.... !
     
  5. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Some solutions:

    Make sure the game is maximized, right-click a blank spot on the taskbar and
    select "Cascade Windows". Then right-click again and select "Undo Cascade".

    While you have the game open, make sure that no other window is open like Firefox or IE. Then try.

    Don't have itunes or skype running in the background.

    Don't run the console. (If you don't know what this means, you don't have it running).

    Are you sure that your computer has the minimum graphic specifications needed for the game?

    Here's something from a forum:
    1) Press Start Button
    2) Select Run
    3) Type in msconfig
    4) Go To services
    5) Hide all Services by microsoft
    6) Disable all services after that
    7) This should fix your problem.


    Right click on the shortcut and choose properties, make sure it isn't set to run
    minimized.

    Contact the game's author.
     

Share This Page

Loading...