Miscrophone "listen" won't turn off and cause windows to crash

#1
My comp:

Asus G51vx laptop (relauched G60vx)
CPU: Intel core 2 duo p8700 @ 2.53 - 2.53 64 bit
ram: 4 gb
os: windows 7 Ultimate
version 6.1.7600
video: Nividia GeForce GTX 260M
Audio: Realtech HD
mic: Built-in
my expertise: very advanced

Ok so my story is this: I needed a sound system for an event and I needed a microphone. Not having a proper one I decided to use my built in laptop microphone since it was ok enough for my purposes and output my audio to my sound system. I went to control panel->sound->recording->right-click on my mic and edited its config by checking the "listen" box so my mic would auto output through my speakers.

My comp instantly froze. no mouse move, no ctrlaltdel. But.. the mic was outputing through the speakers.
when I force shut down and powered back on Windows won't load. Had to remove the battery and A/C together then restart for windows to load. When windows loads I can hear a pop as the mic links to the speakers and ~30 secs after getting a desktop, regardless of what I do or have done, the comp freezes agian (with the mic "listen" still active) forceing me to remove my battery.

I can start in safe mode ok (what im doing atm)

In these 30 sec windows I have navigated to the mic config only to discover "listen" isnt turned on.
I've tried disabling the microphone.
I've tried disabling the speakers
I've tried enabling it, apply, disabling it apply,
I've tried enabling it.
I've tried disabling then restarting before lock up.
I've tried enabling it, restarting, then disabling it.
I've tried muting the sound, but the mic still plays through it.
None of the above stoped the comp from freezing after 30 secs nor did it break the link between my mic and speakers.


I attempted a system restore but failed due to a file not able to be copied. just my luck eh?

so in summary.
I need to kill the link between my mic and speakers without using menus
I can do it in safe mode or within 30secs.
I do not want to reinstall windows. who does?
Theres not alot i have tried since I only get 30 sec windows

If there is some file I can delete, or diver I can reinstall, etc Your help would be most appreciative
 


Last edited:

Trouble

Noob Whisperer
#2
You might try this
Type device manager into the search box and hit enter
expand "Sound, video and game controllers"
right click your audio card and choose uninstall
if prompted to uninstall drivers choose no
reboot and see what happens
keep us posted
 


#3
Sucess!!!

While in safe mode I unistalled my Realtek audio. (would have tried this option but was unsure of the consequences) I then restarted into normal mode. The "listen" link did not engage and Windows automaticaly reinstalled my Realtek device.

Its nice to know such a weird problem was fixed so simply.

Thanks
 


Trouble

Noob Whisperer
#4
What's even more weird is that it occurred in the first place, I'm able to listen to my headset mike over my speakers all the time, no problems. Something must have got looped somehow. Make sure you have the latest drivers installed for your RealTek HD and try it again, now that you know you can resolve the issue.
Anyhow, glad you were able to resolve your issue. THanks for posting back with the update. Thanks for joining the forum, hope to continue to see you around.
 


#5
On the off hand does any one know of a peice freeware I can get that will acomplish the same thing as the "listen" feature?

Edit: nevermind. I found a PS2 Rock Band USB mic (by logitech) that windows auto installed. In the sound control panel, under recording I set the USB mic as the primary device AND primary communications device. Enabling "listen" doesn't lock up my comp with these settings
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.