MMC cannot open the file *.msc

Discussion in 'Windows 7 Help and Support' started by ZiRiS, Feb 16, 2011.

  1. ZiRiS

    ZiRiS New Member

    Joined:
    Feb 16, 2011
    Messages:
    8
    Likes Received:
    0
    "MMC cannot open the file c:\windows\system32\secpol.msc

    This may be because the file does not exist, is not an MMC console, or was created by a later version of MMC.This may also be because you do not have sufficient privileges to access the file"

    is the error I receive when trying to "double click" to open any .msc file. I also receive it when trying to right click "My Computer" and then click "Manage".

    I'm stumped, y'all. :confused: I am seasoned with over 13 years help desk support and Networking, and I'm Security+ Certified from CompTIA. So I searched the internet and found this link. It talks about WindowsXP and links to this page, which in turn talks about
    KB842773. So I searched that and found it on Microshaft.com. It speaks to several operating systems, but not Windows7, and talks about updating BITS to version 2 and HTTP Services to version 5.1. I have not checked, but also don't have the time to look up every single KB article that Windows Update has installed. I did look in Programs and Features, Installed Programs, and Show Installed Updates to see if anything was listed about BITS or HTTP Services. It was not.
    I *can* run .msc's if I WIN-R>mmc then add/remove snap-in. But that is the *only* way to run any .msc.

    Windows 7 Ultimate 6.1.7600
    Intel "Wolfdale" E8400 @ 3.0 GHz
    6 Gb RAM
    4.41 Tb HDD space, with approx. 2.3 Tb free,
    C:\ Drive has about 196 Gb free
    1 drive is IDE, but it is not C:\ the rest, including C:\ are SATA @ 3Gb/s
    System Protection/Restore turned off on all drives except C:\
    virtual memory or page file is system managed

    That's just some system specs that may or may not have anything to do with this. Like I say, I'm stumped. I really hope someone can help! Need more info just ask!
     

Share This Page

Loading...