mouse action

Discussion in 'Windows 7 Help and Support' started by prospertwoten, Feb 17, 2010.

  1. prospertwoten

    prospertwoten New Member

    Joined:
    Feb 17, 2010
    Messages:
    4
    Likes Received:
    0
    hello,
    I hope I am in the correct forum for my question:
    I just got a new laptop that came with Win7. Easy enough to use, however, every time I place the mouse cursor over any actionable field and leave it there for a couple of seconds it actions the command without me clicking the left button. How can I stop this? It's reeallly annoying. Just one example; while filling out the registration for this forum it actioned the "complete registration" icon while I was reading the instruction etc. So if anybody knows how to stop this, I would really appreciate it.
    BTW; I looked in the Control Panel and the Mouse icon, but could't find any solution.
    Mathias Schade
     
  2. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Hello, as i see this is your first post, welcome to the Windows 7 Forums.
    Does your touchpad have other gestures such as scrolling using finger(s)?
     
  3. prospertwoten

    prospertwoten New Member

    Joined:
    Feb 17, 2010
    Messages:
    4
    Likes Received:
    0
    Hi Mitchell,
    I don't have "scrolling using finger" set up. However, your response made me look at the Synaptics settings again and set the tapping sensitivity lower. Maybe it was set for a very light tapping touch and that caused actioning the icons when the cursor happened to be over it. Let's see what happens.
    Again, thanks for your response.
    Mathias
     
  4. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    I would have suggested that, but I hadn't been thinking it was late at night lol.
    Hope you've fixed the problem!
     

Share This Page

Loading...