Mouse pointer and desktop background

#1
Hi everone, I have the seemingly common problem. I have a 880OGTX, P5K EPU motherboard and a E8500 I can boot into safemode but every time I want to boot normally I get stuck on the pretty windows logo with only a mouse (I can right click but not start Any programs. Once I managed to add explorer.exe on the startup but that only worked once. Ctrlalt del just gives me a black screen.I have windows 7600,

Thankyou so much for the help,

Paladinj,


edit: I looked into event viewer and there were hundreds of "dependencv" could not Start errors
edit2:I managed to glitch open an explorer windows which also let's me access control panel, what should I do?
 


Last edited:

reghakr

Essential Member
#2
If explorer open, don't you get the full desktop?
 


#3
I only get the window but not the full desktop/start menu
please help me!

Paladinj,
 


#4
No it didn't work, I tried to do a fresh install but now it wants drivers for my optical drive (which I didn't get any drivers for.) when I try to reinstall, I can still try to boot onto the old one too and get the problem previously described.
 


reghakr

Essential Member
#5
Go to Control Pane > Restorer and click then Open System Restore button, Now choose Recommended Restore and click nest to continue on.

Let us know how if it worked
 


#6
I cannot boot into safemode now, it gets stuck on classpnp.sys
How can it be that Microsoft has released such a shitty operating system and gives no support to the people who payed 100's of dollars for it?
anyway, Restore couldn't run.

Thankyou for the help.
 


reghakr

Essential Member
#7
Damn,

Do you have any other CD's or DVD's that start automatically,,. such as a Linux DVD,?

We need to figure out the DVD problem so you can re-install

Try an audio CD just the heck of It.

Do you have another computer in the house?
 


#8
My DVD drive DOES work, I can boot into the windows 7 install cd, it worked perfectly before as I already installed windows 7 5 times with this DVD drive. Now, I no longer get a black screen, I get the wallpaper and mouse. I am getting quite frustrated. It's as though windows explorer just doesn't run, I can't run task manager either. :(
Thank you very much for the help though guys, I know you are doing your best. :)

Paladinj, :cool:
 


reghakr

Essential Member
#9
I had the same problem,. but I was able to bring up Task Manager and start Windows explorer. After that it started up fine.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.