MS10-100 - Important: Vulnerability in Consent User Interface Could Allow Elevation of Privilege (24

Discussion in 'Security Alerts' started by News, Dec 14, 2010.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,196
    Likes Received:
    20
    Bulletin Severity Rating:Important - This security update resolves a privately reported vulnerability in the Consent User Interface (UI). The vulnerability could allow elevation of privilege if an attacker runs a specially crafted application on an affected system. An attacker must have valid logon credentials and the SeImpersonatePrivilege and be able to log on locally to exploit this vulnerability. The vulnerability could not be exploited remotely or by anonymous users.

    More...
     

Share This Page

Loading...