MS11-004 - Important: Vulnerability in Internet Information Services (IIS) FTP Service Could Allow R

Discussion in 'Security Alerts' started by News, Feb 8, 2011.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,203
    Likes Received:
    20
    Bulletin Severity Rating:Important - This security update resolves a publicly disclosed vulnerability in Microsoft Internet Information Services (IIS) FTP Service. The vulnerability could allow remote code execution if an FTP server receives a specially crafted FTP command. FTP Service is not installed by default on IIS.

    More...
     

Share This Page

Loading...